DVDFab Movie Disk Autoplay FF to finish only

vbimport

#1

Finished Back-up copy of “A History of Violence” Movie only will Auto-play Fast Forward only when done with DVDFab Express or Gold . I am a long time user of DVDFab and am currently using 2.9.7.6 Beta - with current upgrade.
On Large movies I Back up to 2 Disks. On movies that will fit with little compresion I use DVDFab to create a folder of the movie only. I use DVD Shrink to create an .iso the burn with DVD Decrypter or save to HD. I had a simualer problem quite a while ago with the Movie ?? ‘Open Range’ I think. Never did get it copied. I have tried DVD Shrink to make a copy of History of Violence as well as Reading the Movie A History of Violence with DVD Decrypter to a folder where Shirnk Made a Good copy and When using DVDFab to make a disk from this folder the same thing happins. The Disk plays in Fast Forward only. I even went so far as to make a copy with Nero 7. whatever with Fab Region Free running in the background,from the Decryter generated folder as well as the oridinal Disk. All played OK. Is this a glitch in DVDfab that needs an updare or did I miss something. Glenn


#2

Hi Glenn,

First off, it’s not a glitch in fab, at least not in the general user population. I created a bkup of “A History…” with express - main movie, probably v. 2.9.7.2 (did it back in March), with little or no compression as I recall, absolutely no problems…flawless bkup.

I’m having a little trouble following your post…I see that you’ve used various combinations of applications (and I agree…they’re all great apps) and I note that you said,
"…I use DVDFab to create a folder of the movie only. I use DVD Shrink to create an .iso the burn with DVD Decrypter or save to HD…"
Have you tried simply to let express do the whole process…put the source disc in your reader, the blank in your burner, click main movie, click start and walk away?

BTW, as of 04/14, v.2.0.7.6 is out of the beta stage and is a final release version.


#3

I use Shink to Create an .iso for Future use. My Wife and I have 5 Grown and moved away kids. As you can imagine I am always going to the archives to re-burn. With 300g HD’s being as cheep as they are I archive most of my movies. Half way though my second 300g HD besides from the several hundred DVD Movies from Prior times.
If I recall correct I coundn’t get a non Compressed movie only copy from Express to work iether. I’ll retry in the near future. Does this happen to any other movies?
Glenn


#4

I’ve never seen this exact problem…the FF glitch. Re: express, the only pervasive issue we’ve seen is with certain recent releases and then only with complete disc with compression (not a DL). Certain copy protection gives rise to disc structure problems such as, poor or failed navigation (from the disc and from the remote control as well), continuous looping or expansion of certain sectors, freezing, etc. This seemingly, is not reproducible in main movie mode, at least not for me and it’s not widely reported. I guess this FF glitch possibly, is related, but really dunno. Try updating to final release and try it in main movie mode, let express do the whole process…my bet is that it will work…maybe try to an rw and save on coasters.


#5

ditto Tom, this flick fine, at least with Main Movie mode, can’t remember what Fab express version, but did right when came out…With low cost of media, just backup to disc…but even with that, thank goodness for rw’s!!!


#6

Hey Larry, thought maybe you fell off the edge of the planet or some such foolishness…good to have you back… :cool:

Tom