DVDFab / mobile option will not register

vbimport

#1

I’ve just purchased DVDFab Gold and the Mobile option, most recent version (5.2.2.2), and I can’t get it to register. I’ve tried double-clicking the files they sent me, I’ve tried cut-and-paste into the registration window, I’ve tried as administrator.

Every time I ‘register’, the program still says that it is a free version of the decrypter, and trial user for the mobile option, in the About information option. It also says that the mobile option is not enabled.

I’m running Windows Vista (wish I weren’t), and it’s current as far as I know.

I had read somewhere that the key files were supposed to have a ‘5’ in them for the new version, but the keys that were sent to me do not have a ‘5’. Is this the problem? If so, how do I get the updated version?

Any help with this would be greatly appreciated.

Sean


#2

Well then let’s do a[B]CLEAN INSTALL[/B]
[B]Follow[/B] the directions as exactly as said even the scary parts mentioned. Then post back what happens so we will know


#3

[B]scary[/B] :eek: it’s not the outer limits ya know…ok ok maybe the twilight zone :smiley: but only a little :bigsmile:


#4

Yes but when you put
[B]do at your own risk[/B]
People are mostly scared to do that part and that is usually why it still does not work after the clean install. I know saying it scary is a little bit too much but gotta have fun sometimes ya know