Dvdfab (Lite-On DH-20A4H)

vbimport

#1

[qanda]This thread is about the Lite-On DH-20A4H. Click here to see full specs[/qanda]I have the lite on dh-20a4h writer, and dvdfab platuim5,it takes abot 2hrs to copy a movie and burn it , i ahve read some reviews on dvdfab 5 ,and some says they can copy and burn in less than 30 mins. is this true with dvdfab 5 platuim,if so can you tell me how to speed up the process…please help…:sad:


#2

Moved to DVD Fab forum.


#3

Yes, it is true.
On avarage, it takes me about 25 mins to copy and burn a movie using DVDFab Platinum 5.1.0.0
I would think it all depends on your computer system.
Just for reference, my system is :
Quad Core Q6600 PC @ 2.40GHz (4GB memory)
Windows Vista Home Premium SP1 32bit


#4

Check your UDMA Mode, it should be UDMA 2 or 4. Not PIO. What are the specifications of your computer, is it a laptop? What type of process or do you have. Even with the minimum specs and the slowest CPU , it should not take 2 hours to transcode a DVD. You read correct, less than 30 minutes for most movies is right.


#5

Hi MSTHANG0321
Open common settings–>General and click on the Reset DMA button, this will fix the slow copy process.


#6

[qanda]This thread is about the Lite-On DH-20A4H. Click here to see full specs[/qanda]check all the dma ,and they are set right, are some spaecs of my computerINTEL|| processor 398mhz 512 mb of rab
ihave three hard drives <drive2 vol©101gb total size127gb
new volume (169gb)total size170gb
drive (g0 163 mb totalsize 598 gb.
I got a bigger drive 320gb 7200rpms 8cache
and when my sister installed it it split up she said it was to big for the bios of my computer i have ide drive and the buner is ide , the orignal problem i am having is with dvdfab5 running slow and taking me 1 to 2 hrs to burn and copy a dvd ffrom and oringal movie please help:sad:


#7

** Thread from the Living Room merged with this one **

Best to keep it all in this thread. :wink:


#8

[quote=MSTHANG0321;2152816][qanda]This thread is about the Lite-On DH-20A4H. Click here to see full specs[/qanda]check all the dma ,and they are set right, are some spaecs of my [B]computerINTEL|| processor 398mhz 512 mb of rab [/B]
ihave three hard drives <drive2 vol©101gb total size127gb
new volume (169gb)total size170gb
drive (g0 163 mb totalsize 598 gb.
I got a bigger drive 320gb 7200rpms 8cache
and when my sister installed it it split up she said it was to big for the bios of my computer i have ide drive and the buner is ide , the orignal problem i am having is with dvdfab5 running slow and taking me 1 to 2 hrs to burn and copy a dvd ffrom and oringal movie please help:sad:[/quote]
These are the minimum specs needed to run this program effiently;

System Requirements
Windows Vista/XP/2000/98/ME
[B]Pentium II 500 MHz [/B]
256 MB of RAM
10 GB of Free Hard Disk Space
A DVD-R(W) or DVD+R(W) Drive

You have only 398Mhz. computer. 500MHZ is the minimum.