DVDFab installation problem on 64 bit Vista SP1

vbimport

#1

If anyone has had any success installing DVDFab Platinum 4.2.0 on Vista Home Premium 64 bit, I would appreciate hearing from you. I can install the software and use it during the trial period, but I cannot enter a product key and then use the software. The help I got from DVDFab was no help at all, with their last suggestion being to wait for the next release.

What happens is this. I double click on the product key file that was sent to me by DVDFab. It says that the product key was entered and that the program needs to restart. When it does, Vista immediately pops up a box indicating that the application has crashed.

Does anyone have it working on a 64 bit version of Vista with SP1? If so, did you have to do anything special to make it work?

  • Eddie

#2

I just loaded Vista 64-bit with SP1 on my home machine but it is business i think. I just downloaded the latest version but havent tried to enter the key. I will try when I get home and post back.


#3

Hi :slight_smile:
Welcome onboard EddieZee. :iagree: :clap:
I don’t know if anything [B][U]here will help[/U][/B] :wink:
I use Vista Ultimate 64 bit without any problems.


#4

I have solved it - sort of. I have given up on ver 4.1.2 and have instead installed the beta of ver 5. It works like a charm. I have asked the tech support at DVDFab if there were other complaints similar to mine, so I am curious as to what they will say.

-Eddie