DVDfab HD not burning

Well it used to work fine but now it only copies dvd to hard drive and doesnt write to new dvd…What can I do to fix this…

[QUOTE=hsiddall;1938739]Well it used to work fine but now it only copies dvd to hard drive and doesnt write to new dvd…What can I do to fix this…[/QUOTE]
Hi hsiddall and welcome to cdfreaks,

Some specifics would be helpful, for eg.,
Are you using the most current version, 4.0.1.4?
Are you able to play the files from your hdd?
What are you using to burn…have you tried Img?
Burner, firmware?
Any changes to your system, blank media…what MID are you using?

The devil’s in the details…:wink:

[QUOTE=hsiddall;1938739]Well it used to work fine but now it only copies dvd to hard drive and doesnt write to new dvd…What can I do to fix this…[/QUOTE]

hsiddall
Looking at the tittle of this thread makes me think you are talking about DVDFab HD Decrypter if so you must be wrong, because DVDFab HD does not and never had a burn engine :eek:

This person need to provide more details.

Transferring this thread to the DVD Fab forum here…

Edit: Done.

Hi hsiddall
just want to add to my other reply if you are using the DVDFab HD Decrypter, you can use IMG Burn to burn the files it copy’s to your HDD you may also want to use DVD Shrink to compress the files so they will fit onto a DVD5(single layer) disc, if you have the updated version of DVD Shrink you can set it to start IMG Burn as soon as it completes the compression process.
Or Nero if you have that installed…BTW…IMG Burn is FREE