DVDFab Hangs During Disc Finalizing

I’ve tried the last couple demo versions of DVDFab Platinum, and whether I use express or gold when I burn, it hangs during finalizing (vso burning engine after 1.90 - either packet or sao). I have to cancel it (and wait a long time) and usually have to restart PC to get the DVD out (sometimes roxio drag to disc can eject it). The DVDFab burned DVD ends up playing fine and CDSpeed info shows that it is closed, and it scans well. I also have newest nero and Roxio Creator on system and they burn fine with no issues. I have 740a@1640 w/bsob firmware.

I understand that VSO collects data - and in my firewall I have most programs including DVDFab blocked. Could this be an issue? ANy known conflicts with other mentioned programs? Any quick fixes? Thanks in advance.

I,m not sure it did that to me too,my firewall came up allow or block , I allowed and it took off and worked perfect.[Allow DVDFAB]

Hi,

You can deny the VSO data sending from firewall safely, and the burning should also success.

I think ZedDedd’s problem is related to the packet writing function of Roxio, since there are many reports that Roxio’s packet writing function is buggy, please try to uninstall Roxio to see the result.

Best Regards,
Fengtao

Thanks eveyone - I’ll give both a try. By the way Fengtao I think the product is great! For some reason I had problems backing up Redeye (with other products), but DVDFab did it no problem first shot!

Update: I tried it once with disabling Roxio Drag to Disc, and it would not even burn. I then turned off the firewall, and it finalized OK, NO HANG. I burned another disc later on and forgot to turn off the firewall, and it hung. I’m starting to believe that it is the phone home/firewall issue.

I purchased a copy of Nero and used it instead of VSO burning engine. With VSO, I had to turn off the firewall, disable internet connection, and burn at “slowest speed.” With Nero, I can stay connected and burn at full rated speed of my disc.