Dvdfab gold

vbimport

#1

for some reason, it will not completely burn a dvd. it work fine until a week ago. acts like it is going to burn, even says process completed. but says no disc found when inserted in dvd player. any suggestions?


#2

Which version are you using?


#3

I am getting the same problem,tried fab express,fab gold and it finally worked on fab plat…but that is only a thirty day free trial,one of my other movies the wicker man wont work on any of them.When i insert a blank disc says disc not found,tried three different kinds of discs,sony,memorex and maxeel


#4

Google for free program “cdgone” sometimes dvd&CD drives get covered up by Windows leaving junk behind. This will find either drive. Also may be good time to run a registry cleaner.

Mack


#5

thanks,tried the registry cleaner,that seemed to work for now


#6

well it did it again to me,for haha’s i went to my sisters(she has a brand new computer) and tried it at her place,it is doing the same thing)after dvd is copied says no media inserted when i put in a blank disc,we tried fab gold