DVDFab Gold Problem burning DVD Folder

Hi,
I just upgraded to DVDFab Gold from 2.9.x to 3.0.5.0 and the “Write Data” function doesn’t work at all.

Here is my steps:
Click on “Write data”, select a DVD Folder on my HDD as source, select the DVD drive as target, click on “Start” button.

What I got is a popup message box saying “Process Failed”.

Can anyone help?

Thanks.

I ran into the same problem. Turned out the structure has to be 100% correct. It doesn’t tell you error messages at all. My structure was missing the empty AUDIO_TS folder.

Could be faulty media or an error with your program. What brand DVD-Rs are you using.

I just tryed it out and got the same thing. So i went back and tryed picking the video_ts folder and it worked ok. the first time i just clicked on the folder’s name not the video_ts folder. Try the ts folder see pic. below


Hi,

My situation turned out to be same as FreeLancer_M4. But I’d thank everyone here for your help. I’ve used DVDFab for a long time, but am really new to this forum. It appears to be one of the most helpful online forums I’ve seen.

Best regards,
GGX

Same problem here. First picked it up in Ver 3.0.4.0, Ver 3.0.4.5 BETA fixed it, now it’s back in Ver 3.0.5.0
I’ll try the folder thing.

:sad:
It didn’t work. No problem with reading discs, just with reading folders.

I am having the same problem tried the ts folder too. Using Fuji DL disc.

Dear all,

Thanks for the bug report, it will be fixed in next version.

Best Regards,
Fengtao

Version 3.0.5.1 now works in Write Data mode, but when there is VIDEO_TS directory within burning folder, DVDFab burns only this directory. The problem did not exist in Version 2.9.x.x.

Hi KHacK,

You mean DVDFab don’t burn an empty AUDIO_TS folder, or other folders?

Best Regards,
Fengtao

I mean other folders, because there are many interactive DVDs with extra features not in VIDEO_TS or AUDIO_TS folders. I know you can tell me to make an image but there was this option in the versions before 3.x.x.x to burn a whole movie folder (not just VIDEO_TS) and it worked great!