Dvdfab Gold "create folder () fail" error?

vbimport

#1

Anyone have any guidance on this one??

I receive this error when I select “Go!” on the last step (Select Output Method etc screen) of dvdfab Gold.

Never had this problem before…any help would be appreciated.


#2

Hi Peter and welcome… :slight_smile:

Couple of things…are you using the same output folder each time? If the folder hasn’t been “emptied” or there are file fragments, this occasionally causes problems.This is also true for the temp folder. Possibly, you have insufficient room on your hd. Defragging wil also help. The easiest fix for this is just to create another folder.

In the examples below, I took a file off my hd (I use g: only, for ripped movies), used the file (It Had To Be You) as “source” and then created a folder (It Had To Be), on g: as the “ouput” or target.

Hope this helps.




#3

Thanks for your reply maineman.

Ok, so I was able to copy the DVD to a newly created folder on my HDD, but I now realise the real problem here is that -

I can not select my output method to be my DVD Writer.

To be honest, I usually just click straight through all the default settings without issue - this is the first time I have had this problem…


#4

Wife is calling… :eek: …gotta run.
Quick ?s Do you have more than one optical drive?..Is the option to choose your burner greyed out?..Unable to click on?..Burner not an option?..Does your burner work ok outside the application?.


#5

Just the one optical drive. Yes, the option to use the burner is greyed out, unable to be clicked on.

The drive reads/writes fine in other applications (succesfully copied the output file from previous exercise to DVD using Easy CD/DVD creator).

It is only today that I have had this problem!!! After first encountering it, I updated dvdfab gold to ver 2.9.7.6 (previously running ver 2.9.7.2) in the hope of a fix, but to no avail.

I have tried two different DVDs as source to see if this made any difference, but no…


#6

Ok, kind of odd…

Have just tried a THIRD DVD as source - NOW the optical drive is available as an output method!!!

BUT, when I then changed back to one of these other DVD two DVDs, it is unable to be selected again!!! Am I missing something??

MOST INTERESTINGLY, I have just replicated these results on my girlfriends PC!! Any idea what is going on???


#7
  1. Name of movies, who made them Sony, Columbia etc. could help.

  2. Trying to split?

  3. Is DL clicked on or off

  4. Is this DL

  5. Gold does not compress, so you must split or use DL if source is more than SL. If source is larger than target it will gray out burner since Gold cannot compress unless split or DL is chosen and system handles DL.

  6. Main movie or complete disc?

Hope looking at these things can help you find a solution. Let us know.

Mack