DVDFab freezes

vbimport

#1

Hi and first of all sorry if I am posting a problem here that has long been solved. I am new to DVDFab and an hour long search on this forum has not helped me out.

I am running Platinum 5.0.8.8 on a Vista notebook. My initial install was 5.0.8.5. I upgraded to the latest Beta hoping it would solve my problem.

Starting up DVDFab without a dvd in the drive is no problem. As soon as I insert a movie dvd - I’ve tried several - it freezes. After I push the dvd drive eject button a couple of times, the dvd comes out and DVDfab is immediately functional again.

I’ve tried the suggestions I’ve found so far: turn off Pathplayer, read ahead cache and automatic preview in common settings, without result.

Does anyone have any idea what this might be?

Tx a lot for any feedback!:bow:


#2

Sounds more like another program may be wanting access to the drive when you insert a dvd.

Check what auto starts are set up on the drive.

BTW Welcome to CDFreaks

bean55


#3

do you get the open dvd source window?

please install VSO Inspector, then save a post a report for us to review
http://www.vso-software.fr/products/inspector/inspector.php