DVDFab Freezes when pressing the “source” button

vbimport

#1

hey everyone, im Brad and a new fan of DVD fab… just a little…large problem i am having currently. Just wanted to see if anyone could help :slight_smile:

I had installed DVD Fab Decrypter 2.9.6.6 (witch worked fine) on my pc and after using it realized it was out of date so I updated it to DVDfab HD Decrypter 4.1.20. After resetting my pc when prompted, during start-up I noticed a large increase of start-up time of A prox 15 to 30secs. Ignoring this fact I proceeded to test “Full disc” copy using the program. Under “Source” it said “scanning media Please wait” after waiting a min or so, and also noticing there was no media currently in my pc to scan I pressed the source button in order to manually select a dvd on my Hard drive. Dvdfab then Freezes on me and wont unfreeze. It won’t let me end task or end its processes in task manager. After several tries it still wouldn’t close so I had to reset my pc. My pc then freezes completely during shutting down, cos it is unable to close dvdfab forcing me to reset by pressing my pcs case reset button. I then uninstalled then reinstalled thinking it was installing incorrectly, even with DVD fab was uninstalled the start-up time was still expended. After reinstalling I tried DVDfab again, once again it freeze and refused to shutdown even when reset. I then decided to install 5.0.1.2 beta hoping it would resolve the issue. Yet to my surprise once again, it was trying to “scan media”, then froze yet again when I pressed “source” having the same problem as the previous version.

Oddly as well if I close dvd fab rite after it opens, without pressing anything which causes it to freeze. IT visually closes on the screen and in the try also. BUT all the processors remain on. Also if I try to access a directory eg: saving a word document in word, saving a image in paint, ect. Anything that brings up a directory, that program freezes itself, even when dvd fab is not frozen but its process are still active When I don’t start dvd fab all programs open directory’s fine. And save fine.

I have did a windows system file scan to see if any system files are corrupt or broken. The scan came back clean. Anti virus and spy ware came back clean.

My pc information is as follows:

Windows XP Pro service pack 2
I have a dvd burner not a HD drive (which I don’t believe this should be a problem)
AMD Althlon 64 X2 Dual Core 4600+
1 GB ram
250Gb HDD, 20free

If there is anything else u would need to know please ask :slight_smile:


#2

Which button did you push, the folder or the disc? The folder button is used to open a HDD VIDEO_TS folder containing the IFO/VOB files. The disc button is used to open ISO files.


#3

The folder button, im trying to open a dvd on my HDD


#4

I am not enough of an OS expert to even know what to ask you. :slight_smile: I think the 2.9x DVDFab used ASPI to access the drives, the newer versions use SPTI, where you may have a conflict with some existing software. If you can get DVDFab to open and run, see if you can get to Common Settings and change the I/O control from AUTO to ASPI. At this point I believe I would uninstall v4 and v5, run a registry cleaner, and try again. You should try to start DVDFab with no disc in the optical drive; if there is a DVD in the drive it will immediately try to use the SPTI layer to take control of the drive to read the disc and if this is not possible it may lock/freeze etc. This basically informed guessing here until someone better at OSs comes along. This is an unusual symptom.


#5

Agree with signals…I was about to post a similar response…once again, it pays to be old and slow…
thanks pard…:flower:

Absolutely uninstall everything related to Fab 4 & 5…frankly I would uninstall v.2.9xx as well. Keep the install download just in case you might want it…although it’s horribly outdated, but uninstall the program regardless.
If you have trouble deciding what to uninstall, StormJumper has a great guide to help out with this, just look for one of his posts.

Definitely run a registry cleaner…Regseeker is a great little utility…free and very effective…link in my sig.

In addition, you might want to consider doing a system restore…to your last known working configuration.

Good luck.


#6

Good call on the system restore, pard. :slight_smile: Bnestor, you have been tag teamed, lol.


#7

i forget to add when i uninstalled it the first time i did a restore to a few days ago before i even had dvd fab, my pc still started up slow :(. I will now now try the other advice, thanks and get back to you soon:)


#8

ok first i changed the I/O control from AUTO to ASPI with no luck(it still froze). i then uninstalled it, both using its installer then doing StormJumpers way also. I then used both ccleaner and Regseeker to clean all my registry. I defraged, then got the newest version of fab dvd that was just released. And it froze again, however i noticed it only freezes when i press the folder button in “full disc” if i go to the customize menu and press the folder its ok… until i try to look in C: drive then it freezes like b4. BUT i can close the program window when b4 i couldnt. BUT also the process for DVD fab still remains open and wont close forcing me to mainly reset my pc again by the case button. For some reason i think its getting stuck while, for whatever reason its “scanning media” cos it says please wait… and it dosnt even change from that. IS upsetting cos i use to love dvd fab :frowning:


#9

hey just a update for whats happening now…

I just installed the new version of dvd fab 5, hoping that this complete version would fix all problem I was having. Well it did and it didn’t, now when I press “Source” I can see the general directory eg: desktop, my computer, c dive, ect. But now as soon as I press to go into C drive it freezes like before. With this version I can however close(well, It crashes close) the program and it doesn’t stay stuck open, BUT the Dvd fab process will not close no matter what i do like before, and so when I go to reset it freezes during shutdown forcing me to reset by the button on the case… Soo… Any suggestions now :(?


#10

Still only have 20 gigs of free space? This is not enough to even get the defrag to work in xp. Free up some space, like another 20 gigs. That should get you working better.


#11

Its defraged and says it has no fragments. But its still frezzing. Any other ideas :\ ?


#12

Less than 15 percent free space with xp can cause all kinds of problems, you really need to have atleast 20 to 25 percent free for a smooth running system.


#13

You could have a corrupt file table in Windows. Try to do a chkdsk on the hard disk.

Go to your computer on the desktop and right click on the hard disk icon. Then select the option Properties, then Tools and then the option to check for errors on the disk. Select the option to let Windows repair any problems automatic. The error check function might want you to restart your computer to run the check during the startup phase of Windows.


#14

Also already done, i have also put my XP disc in to make sure all my system files were intact. All clear in them areas :\


#15

The “analysis” process does not begin until a VIDEO_TS folder is opened. I agree with Jethro and others that this must be some sort of system issue, or as I said earlier, maybe a software conflict. Make sure your HDD is not in PIO transfer mode. You might also try opening without a DVD in the drive and without pushing any buttons to get to Common Settings and disable the read ahead cache (and PathPlayer if you haven’t tried that). I can’t duplicate the problem.


#16

Its the DVDFab.exe process that is not closeing, i havnt even got to a stage that allows for analysis. And i never have a dvd in there before i open the program. i have tried the PIO transfer thing before, but ill try it again. And ill give a go at the other two things u suggested.


#17

read:http://www.hl7.com.au/Increase-Disk-Space-Windows-XP.htm


#18

Thanks ~Jethro~, but i actually did that yesterday. :stuck_out_tongue:

As for what signals suggested, i changed the settings in dvd fab to disable the read ahead cache and PathPlayer. When i pressed apply it told me it was about to reset to make the settings work, i said ok. Dvd fab then didnt open back up, once again DVDFab.exe wont close in prosses. I even tried to use Magic Utilities 2007, that has a inbuilt “process killler” even it couldnt end it. I then rest my pc, started up dvd fab again to see if the options that were set before effected anything. And it just freezes/locks up when trying to look in c drive and the process wont end :\ ?.. whatever is causing the process to be stuck open, even when i shutdown my pc it cant close it forcing the it to freeze while it says “windows is shutting down” but after it saves my settings. Also any other program like Alcohol 120%, even Microsoft word while saving, trying to assess drives when dvdfab is in a frozen state, forces it to also frezze to When dvd fab is not on, ALll my programs work without any problems… actually just an idea, my virtual drives wont effect dvd fab and make it freeze?


#19

What virtual drives do you have? They can make problems. Daemon Tools had some problems with a driver some versions back.


#20

I have alcohol 120% 1.9.7 (build 6221)

and also

Daemon Tools Pro-advanced edition, version 4.10.0218