DVDFab..finalizing problem

vbimport

#1

At one time, I had problems burning copies using DVD-Rs (DVDFab versions non-specific) which would play properly in stand-alone DVD players (without skipping). So at that time, I switched to DVD+Rs and the problems went away. Recently, the problem has returned and this time, DVD+Rs are causing me grief. Seems that most (if not all) of my copies will not play in stand-alones, even though they play well on my PC. And that leads me to believe that they are no longer being finalized completely. What might cause this to happen all of a sudden?? I honestly do not think DVDFab is to blame…the problem is more likely to be within my PC but I am not sure what to look for. Any ideas out there?


#2

In commen settings
set Write type of DVD-R media to “SAO” not Packet
put a check in the box next to set booktype to DVD-R
also change write speed to 8x

Tim


#3

Hi wtaylor35 and welcome to the club. I have had this problem using a different burning program. Everything burns fine with no error messages and you put the disk in your player and on the screen it says, no disk. I believe thats what you’re saying right ? You might want to check your media, have you changed to a different brand lately ?I like Verbatim myself. Also, what stormjumper suggests is good advice too. I did that and I haven’t had any problems since. Also the setting called: DVDWritable Media[DVD-5] Size, I have mine set at 4300 mb instead of 4472. Doing that also made a difference. Bigger isn’t always better, LOL. Let us know if there’s any improvement ok. ~ Mike


#4

Stormjumper could you please elaborate on the difference between the packet write and sao write? Just to help me understand what they do. Thanks.


#5

Thanks for the suggestions, Tim…I made the changes which you suggested but the results are the same.

And thank you, Mike, for your response. You are entirely correct, that IS exactly what is happening on this end…I get the dreaded ‘no disk’ message, which means I have yet another ‘coaster’ which plays nicely on my PC. I HAVE tried many different brands of media, the last of which was Imation, but nothing changes. As long as it is a DVD+R, rather than a DVD-R, it just will just not work reliably. And I say reliably because the problem seems to come and go (mostly come!). For example, the first time around, it might perhaps work perfectly. On the 2nd, 3rd, or 4th attempt, it usually fails. Ctrl/Alt/Dlt seems to indicate that nothing else is running in the background when I am running DVDFab. And defragmenting the HD and re-booting the PC doesn’t help either. No, I think the problem has something to do with the way my system handles the instructions it receives from DVDFab. But, I haven’t a clue what to look for.

Bill


#6

Hi wtaylor35

Try installing the new version 3.0.8.0 and see if it makes a difference

Tim


#7

umm does your stand alone DVD player play DVD plus media burned with other programs?

I didn’t catch if you mentioned that or not.

And what do you mean when you say the problem is intermittent?

It plays sometimes and not others in your stand alone player?


#8

Sure, my player will handle just about everything. But like most stand-alones out there, it will not play disks that have not been finalized. Good question, though! I DID try the other burning engine in DVDFab but when the writing process started, all kinds of error messages came up. Next, I will try something similar to DVDFab and see how far I get. Another good idea, thanks!
As for your other question, I meant that the finalization process at the end of the burn cycle is intermittent. Once in awhile, I might be lucky the first time around and end up with a perfect copy which actually plays in my stand-alone (or any other which handles DVD+Rs, for that matter). Other times, I am forced to go through many virgin disks before that happens, if it does…there is no guarantee, other than the level of my frustration.


#9

BOY that part about the Finalizing sounds like I’m having a FLASHBACK :bigsmile:
I had the same problem only when I tried using DVD-R disc’s was unable to get any help on the issue :sad:
But reading other post and also reading between the lines I fixed the problem on my own :bigsmile: :bow: :bow:
READ these threads of mine top one was my first post

http://club.cdfreaks.com/showthread.php?t=199344
http://club.cdfreaks.com/showthread.php?t=200399

Tim


#10

When I used VSO as the Burning Engine

Tim
PS…SORRY for the late Edit…FAIL ASLEEP :bigsmile: :bow: :flower:


#11

Does the finalization process start and then freeze somewhere around 60 to 70% and lock up your computer?


#12

Hi HDFATBOYDOC
Why are you having this problem :confused:


#13

Yes and no. I do with one drive but not with another.
It it is doing what I asked, Freezing at around 68% I can help.


#14

Hey wtaylor35
if you still have the problem you may be able to FIX the problem by doing the method that I have listed below under "HOW TO DO A CLEAN UNINSTALL OF DVDFAB"
if you have read post # 9 by me you know that I had and fixed the exact same problem Do everything I WROTE don’t forget anything.

                        How to do a Clean uninstall of DVDFab

Uninstall DVDFab like you normally do, next open My Computer and go to c:\Program Files (OR) where ever you installed DVDFab and delete the DVDFab folder…now close Program Files

Since you are already have your “C” drive open go to “Documents and Settings \ OWNER” and open the “HIDDEN FOLDER” called “Application Data”…now go all the way down to “PCOUFFIN” that was left behind when DVDFab was uninstalled and delete ( NOTE ) there are 4 entries for the pcouffin delete “ALL 4”…close documents and settings

NOW the last thing you want to do in your “C” drive is to open the “WINDOWS folder \ PREFETCH folder” and delete the boot-up file for DVDFab (better known as the ".pf " file
it will look like this DVDFABPLATINUM3080.EXE- # # # # # # # #.pf
where # is a number and or letter (string of 8 total ( NOTE ) delete all entries for FAB…close the “C” drive

Now open “My Documents” and delete the DVDFab Folder (AND) the “PCSETUP” Folder …now close my documents

If you have anything in the Recycle Bin empty it

NOW for the last two steps DO in this order
1st do a Registry Clean up “REGSEEKER” or what ever you use
2nd Defrag your whole system

NOW Reboot and re-install DVDFab ( NOTE ) DO NOT USE AN OLD download file of FAB that you have had on your computer "COULD be Corrupt
RE-DOWNLOAD a new copy of the file

After you re-install DVDFab and activate with key make these selections in common settings \ Write

Burning Engine …VSO
Write Speed…4x or 8x
Write Type of DVD-R media…SAO Writing
DVD Writable Media(DVD-5)size…4464 " by using custumize in the drop down"
Set Booktype…check

(NOTE) click OK NOT the close button on top
AND most of all this is very important ( DO NOT ) have any programs running in the background “PLUS” when doing a backup “STAY OFF” the internet

and let us know how it works out

Tim :bigsmile:


#15

Thanks, Tim…I will try that when I am back at that PC.


#16

Okay, guys (Tim, Mike and everyone else)…looks like everything is working again! Before I tried using the same media again, I deleted the drivers, shut down the PC and disconnected the burner. I re-booted the PC and waited for XP to run and then, shut it down again. I re-connected the burner, powered up the PC and waited for XP to detect the “new” drive and assign the proper driver. I then booted up DVDFab, tried a couple of burns and they were all successful…even the silly error 116 (a different thread) had disappeared! Now I am beginning to think that this and many of the other problems which I have read about in this forum may be directly related to corrupted drivers. I do not have any idea how this could happen but I know from experience, this sometimes happens with CODECS, especially under XP. A short time ago, I had a problem where my PC was suddenly unable to play any AVI files. That particular problem was solved by re-loading the CODECS, even though the PC had all the appropriate ones previously.
And thanks again, Tim, for your suggestions regarding the changed common settings…I plan to keep them as you suggested.

Bill


#17

HEY Bill
Thats great news glad you got everything up and running again :clap: :clap:
One more NOTE you may want to think about and that is disabling auto run, some times you will put in a DVD or CD and a software that you don’t know about gets installed like a “ROOTKIT” from Sony.
Anyway something to think about

Tim
PS Happy Burning my friend


#18

Congrats and Cool Beans Bill. That’s great news . There’s nothing better then when a plan comes together,LOL. Or when everything is running smoothly. It’s Cyber Nirvana. Take care Bill. ~ Mike