DVDFab Express problem

DVDFab Express in mode copy -> complete disc, make a copy of archives of different size of original,
this cause a error in NERO, it is impossible burning any dvd :a No problem in mode main movie. Any help?

Hi neofito,

Please try DVDFab Platinum 3 Beta to see the result.

http://club.cdfreaks.com/showthread.php?t=189311

Best Regards,
Fengtao

Hi Fengtao!

Thanks for your answer, but they are too many pages and my English is too bad.
Such as the cause of DVDFab Decrypter 2.8.3 carry out an exact copy of the files VIDEO_TS in mode copy complete disk and with DVDFab Express 2.8.3 and 2.8.5 in mode complete disk the size of files it is different? My NERO version it is 5.5.10.56. The files generated by DVDFab Decrypter 2.8.3 they are copied by NERO without problems, but the files generated by DVDFab Express 2.8.3 and 2.8.5 they can never be copied by NERO.

Thanks in advance.

A sample:

FILES GENERATED BY DVDFab Express
Name Size Attri

e:\DVD\VIDEO_TS\ (33) 3 334 559 744

VIDEO_TS.BUP 18 432 -a—
VIDEO_TS.IFO 18 432 -a—
VIDEO_TS.VOB 157 696 ra—
VTS_01_0.BUP 149 504 -a—
VTS_01_0.IFO 149 504 -a—
VTS_01_0.VOB 71 161 856 -a—
VTS_01_1.VOB 1 073 739 776 -a—
VTS_01_2.VOB 1 073 739 776 -a—
VTS_01_3.VOB 594 511 872 -a—
VTS_02_0.BUP 20 480 -a—
VTS_02_0.IFO 20 480 -a—
VTS_02_0.VOB 157 696 ra—
VTS_02_1.VOB 82 530 304 -a—
VTS_03_0.BUP 20 480 -a—
VTS_03_0.IFO 20 480 -a—
VTS_03_0.VOB 157 696 ra—
VTS_03_1.VOB 89 059 328 -a—
VTS_04_0.BUP 30 720 -a—
VTS_04_0.IFO 30 720 -a—
VTS_04_0.VOB 157 696 ra—
VTS_04_1.VOB 287 907 840 -a—
VTS_05_0.BUP 18 432 -a—
VTS_05_0.IFO 18 432 -a—
VTS_05_0.VOB 157 696 ra—
VTS_05_1.VOB 45 918 208 -a—
VTS_06_0.BUP 18 432 -a—
VTS_06_0.IFO 18 432 -a—
VTS_06_0.VOB 157 696 ra—
VTS_06_1.VOB 10 948 608 -a—
VTS_07_0.BUP 18 432 -a—
VTS_07_0.IFO 18 432 -a—
VTS_07_0.VOB 157 696 ra—
VTS_07_1.VOB 3 348 480 -a—


FILES IN DVD ORIGINAL

l:\VIDEO_TS\ (33) 4 352 884 736 r----

VIDEO_TS.BUP 18 432 r----
VIDEO_TS.IFO 18 432 r----
VIDEO_TS.VOB 157 696 r----
VTS_01_0.BUP 149 504 r----
VTS_01_0.IFO 149 504 r----
VTS_01_0.VOB 121 413 632 r----
VTS_01_1.VOB 1 073 739 776 r----
VTS_01_2.VOB 1 073 739 776 r----
VTS_01_3.VOB 595 329 024 r----
VTS_02_0.BUP 20 480 r----
VTS_02_0.IFO 20 480 r----
VTS_02_0.VOB 157 696 r----
VTS_02_1.VOB 190 441 472 r----
VTS_03_0.BUP 20 480 r----
VTS_03_0.IFO 20 480 r----
VTS_03_0.VOB 157 696 r----
VTS_03_1.VOB 224 241 664 r----
VTS_04_0.BUP 30 720 r----
VTS_04_0.IFO 30 720 r----
VTS_04_0.VOB 157 696 r----
VTS_04_1.VOB 948 318 208 r----
VTS_05_0.BUP 18 432 r----
VTS_05_0.IFO 18 432 r----
VTS_05_0.VOB 157 696 r----
VTS_05_1.VOB 103 110 656 r----
VTS_06_0.BUP 18 432 r----
VTS_06_0.IFO 18 432 r----
VTS_06_0.VOB 157 696 r----
VTS_06_1.VOB 16 402 432 r----
VTS_07_0.BUP 18 432 r----
VTS_07_0.IFO 18 432 r----
VTS_07_0.VOB 157 696 r----
VTS_07_1.VOB 4 454 400 r----

Hi,

DVDFab Platinum 3 Beta direct download link is listed below:

http://www.dvdidle.com/DVDFabPlatinum3Beta.exe

Please try it to see the result, thanks.

Best Regards,
Fengtao

I am sure you have found out the problem with the program not recognizing computers with more 4 drives. The problem was that the dropdown box only accomodated 4 drives and the slider bar on the left of the dropdown box did not appear so you could not access the extra drives. Sometimes it appeared and sometimes it did not. This new beta seems to have solved that problem. The slider bar is there now. But last night when I was doing beta testing with Ken from VSO, we discovered this. The GUI did not load the slider bar to the left of the dropdown box so you could not see the other drives. I will let you know. I believe Ken is still working on the Nero problem.

Hi Fengtao!

Thanks, apparently DVDFab Platinum 3 Beta work fine, but I’m a registered user of DVDFab Express, will have a patch for this last one?

Thanks in advance,