DVDFab "Error while reading" Vantage Point

vbimport

#1

I have just downloaded DVDFab and am trying to backup a copy of Vantage Point that I just purchased. Every time I’ve tried I get the error while reading message. What should I do?


#2

Vantage point is a movie I fought with a couple days ago.

This movie requires pathplayer be turned on. Go into your options and enable pathplayer.

http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer


#3

Thank you for your reply. on the version of dvdfab i’m using, there is no option for enabling pathplayer. I am using the trial version to determine if I want to buy it. so far it’s not making a believer out of me.


#4

Well, I’m not for sure, but the way I understand it, the trial version is FULLY functional for 30 days. Is the newest version downloaded from dvdfab.com?

If so, click the “green checkmark” near the top right corner of the DVDFab window to access your settings. Then on the left hand side, look for “pathplayer.” This is where you can set it to “enabled.”


#5

I had no problems with this free version of DvdFab HD Decrypter, Region 1, full Dvd Rip & pathplayer enabled when necessary.

http://club.cdfreaks.com/f116/dvdfab-platinum-gold-hd-decrypter-option-mobile-5-0-5-0-out-247854/


#6

OK, I found the Common Settings. Did I forget to mention that I am a total newbie? The Pathplayer is Enabled


#7

Pathplayer was already set to always enabled? Or, did you just change it?

I wasn’t getting any read errors with Vantage point, except for when I turned off pathplayer. Maybe your disc has a scuff on it, or your dvd-rom is going bad? Have you looked at the physical surface of the disc to see if it has any visible scratches or marks?


#8

Pathplayer waas already enabled. I cleaned the disc and see no scuffs or smudges – it’s brand new, but still wanted to be sure it’s clean. DVDFab is has now started the copy process but at 0.01 MB/s. At this rate it will complete in . . . say about a year. Is this normal?


#9

No… Its not normal. But, unfortunately, I’m fairly new to this software and don’t know what all to suggest. I’m sure some people with better experience can help… Just stay tuned.

Does the DVD play normally in the same drive on your computer?


#10

With all the read errors you got, your drive may have slipped into PIO mode.
In the options menu do you have [B]Check for DMA automatically[/B] checked?


#11

Where do I find the options menu?


#12

The same place you found the other settings. Click on [B]General.[/B]


#13

I apologize if I sound dumb but there is no General option in the version of DVDFab that I am using. Only the Common Settings – that 's the only thing I see. Can you be a bit more specific please? I appreciate your help.


#14

Here’s another way to check your DMA:
http://www.dvdplusvideo.com/dvdguide005.html


#15

This might help.




#16

that helps beef barley. as dialysis 1 suspected, my computer keeps going into PIO mode.
i downloaded and ran the dell program from the link dialysis sent to me.
i restarted my computer and then opened dvdfab again. inserted vantage point and now there is now a pop up window that says open dvd source. i suspect that the computer is back in pio mode. is there anything else i can do?


#17

I only gave you that link so you can see how to check your DMA.
Is your computer a Dell?


#18

Yes, my computer is a Dell.


#19

please navigate to
C:\ Program Files\ DVDFab 5\

open a program named PcSetup.exe

– expand the patin-couffin driver

– right click on your dvd drive

– the top of the menu will show what transfer mode you are in

if you have tried many times with reading errors then you are probably in PIO mode. have you tried other disc or just the one?

also be sure to download a new setup file from dvdfab.com