Dvdfab..............error msg

vbimport

#1

dvdfab was working fine 3 days ago. i had to reinstall windows 2000, now when i try to burn i get:
Task_2 failed! Error=111

can anyone help me with this please?
thanks so much! :slight_smile:


#2

111 HWS_DEVICEBUSY 11 // Device is busy

Seems the burning engine thinks the device is busy.
What version of dvdfab are you using?


#3

i am using the newest version 8.0.7.3
it worked the other day and then wammo, nothin! :frowning:


#4

It’s not FAB wait let me find a link to fix your burner


#5

[QUOTE=pita870;2573459]i am using the newest version 8.0.7.3
it worked the other day and then wammo, nothin! :([/QUOTE] Try this

http://support.microsoft.com/mats/cd_dvd_drive_problems/en-us


#6

ok, i’m gonna try the link now. so frustrating!!! argh!!! thanks :slight_smile:


#7

ok, long msg:
additional software is required to run this diagnostic:
windows xp service pack 3 (required)
.netframework 2.0 or higher (required)

do u have another suggestion?


#8

you could try uninstalling the burner and then reboot and let windows reinstall it


#9

i unintalled dvdfab, reinstalled. still didn’t work. i uninstalled microsoft 2000 (since that’s when the prob started), tried to use it…still didn’t work. tried to have windows locate the hardware (it’s an external burner) and it still doesn’t seem like it’s locating the E usb correctly. i’m about ready to knock my head against my keyboard until i’m unconcious!!!


#10

[QUOTE=pita870;2573609]i unintalled dvdfab, reinstalled. still didn’t work. i uninstalled microsoft 2000 (since that’s when the prob started), tried to use it…still didn’t work. tried to have windows locate the hardware (it’s an external burner) and it still doesn’t seem like it’s locating the E usb correctly. i’m about ready to knock my head against my keyboard until i’m unconcious!!![/QUOTE]

I was not aware you was having this issue with an external drive/burner, however since windows itself is have the problem locating the drive try going into device manager and[B] uninstall the drive/burner[/B] then reboot windows will re-install it.