DVDFab does not work on Windows XP Pro SP3 x86

vbimport

#1

Hello, I wanted to test DVDFab and all the same which of the last versions, directly with the first start freezes the program and Windows. Which information do you need still?

Here the error message on German:

Ereignistyp: Fehler
Ereignisquelle: Application Hang
Ereigniskategorie: (101)
Ereigniskennung: 1002
Datum: 02.08.2008
Zeit: 10:53:07
Benutzer: Nicht zutreffend
Computer: —
Beschreibung:
Stillstehende Anwendung DVDFab.exe, Version 5.0.7.6, Stillstandmodul hungapp, Version 0.0.0.0, Stillstandadresse 0x00000000.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 44 56 44 46 61 62 DVDFab
0018: 2e 65 78 65 20 35 2e 30 .exe 5.0
0020: 2e 37 2e 36 20 69 6e 20 .7.6 in
0028: 68 75 6e 67 61 70 70 20 hungapp
0030: 30 2e 30 2e 30 2e 30 20 0.0.0.0
0038: 61 74 20 6f 66 66 73 65 at offse
0040: 74 20 30 30 30 30 30 30 t 000000
0048: 30 30 00

Under VISTA Ultimate x86 does not give it problems with the program.


#2

Sorry do not understand german. you should post in the german part of the forum if you not going to translate to english. [B]EDIT[/B]: more info on what you are trying to do with dvdfab would help too.


#3

check the windows event viewer and report any errors. in english please :slight_smile:


#4

I have XP Pro, with SP3 installed about 2 weeks ago, working fine. ??


#5

[QUOTE=signals;2110029]I have XP Pro, with SP3 installed about 2 weeks ago, working fine. ??[/QUOTE]
:iagree:…Likewise…I’ve had SP3 installed for 3-4 weeks…seems pretty innocuous.
Haven’t noted advantages/disadvantages.


#6

[quote=maineman;2110048]:iagree:…Likewise…I’ve had SP3 installed for 3-4 weeks…seems pretty innocuous.
Haven’t noted advantages/disadvantages.[/quote] Same here Tom but I installed it just as soon as it came out, using XP Home:iagree::iagree::iagree::iagree:


#7

[QUOTE=Jimbo;2110077]Same here Tom but I installed it just as soon as it came out, using XP Home:iagree::iagree::iagree::iagree:[/QUOTE]

Hey [I]homey[/I]…:bigsmile:…Yeah you’re braver than I am. Since I had no problems with XP Pro SP2, I was hesitant to “update” since I could see no real benefit…like the upgraded security and performance boost for “some” network users…
but oh well, here I am, better late than never I guess…:rolleyes:


#8

[QUOTE=GJ;2109891]Sorry do not understand german. you should post in the german part of the forum if you not going to translate to english. [B]EDIT[/B]: more info on what you are trying to do with dvdfab would help too.[/QUOTE]

In the German forum I do not get an answer!


#9

[QUOTE=troy512;2109893]check the windows event viewer and report any errors. in english please :)[/QUOTE]
The error message to translate might become difficult.


#10

sorry


#11

i will send you a PM for the German translator email

be sure to direct him to this thread
http://club.cdfreaks.com/f116/dvdfab-does-not-work-windows-xp-pro-sp3-x86-250536/

.


#12

Sorry to hear that hopefully someone can help. But if you can tell us what you are trying to do with dvdfab in english then maybe we can help you


#13

[QUOTE=troy512;2110439]i will send you a PM for the German translator email

be sure to direct him to this thread
http://club.cdfreaks.com/f116/dvdfab-does-not-work-windows-xp-pro-sp3-x86-250536/

.[/QUOTE]

Hello!
I`m the german translator.

I got the Mail from “urgixgax” and will do my best to help translating the E-Mails between him and Fengtao.

The problem is an app freeze followed by a Windwos freeze right after the installation of DVDFab.

I asked him some detailed questions like:

  • When exactly does the system freeze (does the installer complete its job)?
  • Maybe the freezes happens during the vso driver installation?
  • Maybe a firewall or anti virus issue?

I will let you guys know, when the problem is solved and how.

Have a nice day!


#14

I have a similar problem with SP3. I can only copy “Full Movie”. If I try to switch to “Main Movie” or “Custom” DVDFAB freezes and I need to end task.


#15

I have a similar problem …
Install the program DVDFab5(trial), it starts scanning media, then it never recovers and I have to kill the process. It usually does something to windows to and I have had to manually reboot several times


#16

Do not believe it is a SP3 issue, I have had DVDFab Plat on 4 Different machines with XP Pro W/SP3 and have had no problems.

bean55