DVDFab + Cuda

vbimport

#1

Hello,

to check the compatibility with a Cinavia free audio track I currently try to create a MKV.
Source: Blu-ray
Tagret: MKV
Video: H264 -> 1280*x
Audio: Pass through, 1 Track
Subtitle: no

I activated GPU and set H264 Decoding and Encoding to CUDA. My card support CUDA well. BUt I always get the result of 8 hours + ripping/convert time. It seems no CUDA is used. I also check with GPU-Z and it seems that the GPU is sleeping. What do I wrong? What I have to do to use fast CUDA encoding?

BTW: DVDFAB 9131


#2

[QUOTE=DVDranger;2723346]Hello,

to check the compatibility with a Cinavia free audio track I currently try to create a MKV.
Source: Blu-ray
Tagret: MKV
Video: H264 -> 1280*x
Audio: Pass through, 1 Track
Subtitle: no

I activated GPU and set H264 Decoding and Encoding to CUDA. My card support CUDA well. BUt I always get the result of 8 hours + ripping/convert time. It seems no CUDA is used. I also check with GPU-Z and it seems that the GPU is sleeping. What do I wrong? What I have to do to use fast CUDA encoding?

BTW: DVDFAB 9131[/QUOTE]

Have you tried SSD?


#3

If you’re on a laptop,maybe Optimus isn’t working properly,so you have to select the discrete GPU per app manually…:slight_smile:


#6

Yes, I have optimus on the laptop but I always use CUDA. I do not want to name any other software but CUDA works with all others why not with DVDFab?
I also have the problem that it seems that DVDFab start to sleep after some inactive time of the computer (Option to disable Screensaver and Powersave is set).

@Macrosvision, SSD?


#7

[QUOTE=DVDranger;2723375]Yes, I have optimus on the laptop but I always use CUDA. I do not want to name any other software but CUDA works with all others why not with DVDFab?
I also have the problem that it seems that DVDFab start to sleep after some inactive time of the computer (Option to disable Screensaver and Powersave is set).

@Macrosvision, SSD?[/QUOTE]
Since you say it takes you 8 hours. Converting files using a Solid State Drive (SSD) is much faster. Not sure if speed is what your looking for.


#8

Hehe, I have SSD in my Laptop. But I’am really confused. I have a hybrid System wtih Intel GPU and Nvidia GPU. My Intel GPU work with Intel Quick Sync, my Nvidia with CUDa. DVDFab told me that my GPU cannot work with Intel Quick Sync(After switching to Intel one). CUDA is ok, but 8-10 hours. I also use he lignting option, no difference. I tried out DXVA and CUDA, just 1 Frame/s more.
I also set DVDFab to GPU full support in Nvidia app. No success. Please help, I do not want to wait 10 hours :wink:


#9

[QUOTE=DVDranger;2723378]Hehe, I have SSD in my Laptop. But I’am really confused. I have a hybrid System wtih Intel GPU and Nvidia GPU. My Intel GPU work with Intel Quick Sync, my Nvidia with CUDa. DVDFab told me that my GPU cannot work with Intel Quick Sync(After switching to Intel one). CUDA is ok, but 8-10 hours. I also use he lignting option, no difference. I tried out DXVA and CUDA, just 1 Frame/s more.
I also set DVDFab to GPU full support in Nvidia app. No success. Please help, I do not want to wait 10 hours ;-)[/QUOTE]
So your saying you have SSD but it still takes up to 10 hours…that’s not good. on a side note, you should consider improving upon the Cinex level 2 (the old cinex) that doesn’t use
the database. I already gave you a piece of the puzzle to defeat Cinavia using pitch change -7
the result is, you use less filters. That way level 2 has some potential.


#10

did you try checking the box disable all GPU codecs for decoding and encoding it may work so intel quick sync works and not cuda.


#11

Ok, I played around with the settings. After set the CPu to 4 cores I got more activity on the GPU. I use GPU-Z to monitor. It is very amazing why to increase the CPU core will increase the GPU activity. GPU have to work with full power also with just 1 CPU core. However, I got it now to 4 hours. I think this is still a terrible speed but better than 10 hours.


#12

On my desktop pc it takes me about 20 minutes I have both a mid range cuda card and intel quick sync but with you Laptop it still should be faster i would think depending to on how fast your dvd-/bluray reader is will also make quite a difference as will the condtion of the movie you are backing up to MKV.


#13

It doesn’t take me 3 hours, Main movie only. But you have to have apowerful Processor, SSD doesn’t make that difference.:slight_smile:


#14

[QUOTE=DVDranger;2723381]Ok, I played around with the settings. After set the CPu to 4 cores I got more activity on the GPU. I use GPU-Z to monitor. It is very amazing why to increase the CPU core will increase the GPU activity. GPU have to work with full power also with just 1 CPU core.[/QUOTE]

I’m getting around 65 Fps with DvdFab 9.1.3.6 on a Nvidia GT 635 M and I7-3630 QM @ 2.4GHz but my Control Panel power management settings are always on “high performance” (handled by Power4Gear) with some manual adjustments…


#15

With other software I can rip and convert a movie with the same settings in less than an hour. So it is definitly not my laptop who is the trouble maker :wink:


#16

[QUOTE=DVDranger;2723400]With other software I can rip and convert a movie with the same settings in less than an hour. So it is definitly not my laptop who is the trouble maker ;)[/QUOTE]
Build a high powered desktop with a 4960X processor and a LGA 2011 motherboard with 64gb of RAM and then you can do it fast.:bigsmile::bigsmile:


#17

Maybe it is a PEBKAC issue?


#18

[QUOTE=DVDranger;2723400]With other software I can rip and convert a movie with the same settings in less than an hour. So it is definitly not my laptop who is the trouble maker ;)[/QUOTE]I bet I know the name of that other software too it is very fast.:wink:


#19

[QUOTE=ILLP;2723404]I bet I know the name of that other software too it is very fast.;)[/QUOTE]

Really do not know what you are talking about :bigsmile:
But I’am currently testing some other software products to see what they are doing with the stream. Maybe it is possible to work with the databases and local MKV rips.
Just DVDFab makes trouble. So I asked for help.