DVDFab copies do not play all the way through

vbimport

#1

I just made a backup up Porky’s and the copy freezes up at the very end of the movie right before the credits. I have tried playing it on a Sony DVD player as well as a Panasonic DVD recorder. The Sony got further through the disc than the Panasonic. The disc is a Phillips DVD-R SL. I have had this problem as well on DL discs made by Ritek on these same two players. I am using all the default settings on DVD FAb with the exception of DVD writable image size being set to 4472. What am I doing wrong. The copy was set to duplicate the movie from the Main Movie setting only selecting the main audio track and nothing else. Help.


#2

Try diff. media!!! If that doesn’t help use IMGBurn…


#3

Hi mac289 and welcome to cdfreaks,

If you’re bkups are failing consistently near the end, I’d say you’re burning too close to the edge, given the media you’re using. Philips is pretty marginal to crappy media. I’d reduce your target size to 4300 and pick up some better quality media; hard to go wrong with verbatim and Taiyo Yuden. You may be all set once you change to quality media. A lot of us are set to burn to 4472.

You can obtain the MID (media code) of your blanks with Nero CD-DVD Speed (just click on the link).

As you burn out toward the edge of the disc, the dye tends to thin out, wobble increases, the laser has greater difficulty focusing, etc., etc. This is true of all media, but the predisposition to errors is much greater with lousy media.

For some great info about media, take a look at:
digitalFAQ


#4

I just changed the setting to 4300 for Writable size and the movie played all the way through. But like I posted prior this is also happening on Ritek DVD-R DL discs where it locks up near the end or at the layer change. The movies always playback on the Burner I use Lite-On DVD-RW LH16WIP never all the way through on a Sony DVD player, freezes at layer change, Sometimes Panasonic S52 and never on a Panasonic DVD Recorder DMR-E50. This is getting expensive making coasters. I use the Clone feature on DL discs, DVD Fab always states burned sucessfully, but again can only watch on the burner that created the discs. Any suggestions? Thanks for the welcome and look forward to being a member of your forums.


#5

Again, I’d change to quality media…both SL and DL.
I’d use Verbatim +R DL…it’s the only DL media consistently recommended I’ve seen, certainly the only one on cdf. The Riteks are likely to be D01 and per digitalFAQ, they are 3rd class media…there are only four!
Also under notes, you’ll see “[B]layer break issues[/B]” .
The verb DLs can be had for ~$1.50 each (or cheaper).

As you are no doubt aware, you’re burner has a much broader playback capability so it’s not unusual a bkup will fail in your player and playback successfully in your burner.
Again, change to quality media and you can probably go back to 4472 for SLs.

Good luck.


#6

This is what DVD Speed says about the disc. Could not see where it fell in the quality charts. I will try different media and update. Thanks

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R DL
Book Type : DVD-R
Manufacturer: : Ritek
MID : RITEKP01
Write speeds: : 2 X - 4 X
Blank Capacity : n/a
Extended Information
Layers : 2
Layer break : 3.99 GB
Usage : Authoring
Copyright protection : n/a
Recorder information : recorded with LITE-ON DVDRW LH-16W1P
Disc Status : Closed
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 02 91 FD D1 0A 60 00 02 00 00 00 33 2B 00 00 - …`…3+…
0010 - 03 52 49 54 45 4B 50 00 04 30 31 00 00 00 00 00 - .RITEKP…01…
0020 - 05 00 00 00 00 00 00 00 F0 FF FF FF A8 12 18 00 - …
0030 - 7C 08 11 00 79 86 41 77 04 00 00 00 74 08 11 00 - |…y.Aw…t…
0040 - 00 C0 41 7E 00 80 00 00 A8 F2 42 7E 99 37 41 77 - …A~…B~.7Aw
0050 - 00 80 00 00 2E 04 02 00 FC FF FF FF 00 00 00 00 - …
0060 - 01 00 00 00 A8 12 18 00 F4 09 11 00 0D 0F 42 77 - …Bw


#7

Mac
You may be writing -R DLs at the maximum rated write speed of your drive (4X); this is never a good idea, especially with marginal media. I second maineman’s always solid advice on media choices. Using either your media or your burner near its design limits often leads to poor playback. I mean, you wouldn’t drive your car around all day at redline.:slight_smile:


#8

I use Taiyo Yuden SL and Ritek printable DL with my plextor PX716 and have had the occasional disk that didn’t play right. I seem to have solved the problem by using DVDFab Platinum and creating an iso image and then burning it with Nero. Nero gives a more detailed report of what worked and what failed (I always do a verification of the burned data). I have done this for about the last 50 or so backups and they play perfectly on all my players, including my junky portable. Try a couple this way and see if it solves your problem.

BTW: My plex always burns the 8x SLs at 12x and the 2.4 DLs at 4x with no problems.


#9

Hi mac289 and welcome to the forum. Just out of curiosity do you have in common settings under Write, where it says Write Type of DVD-R Media set to SAO Writing? If not, you might want to give it a try ok. It works great for me and many others here. ~Mike