DVDfab constant crash

vbimport

#1

:a :a :a OK, this is completely assanine :a :a :a

I heard this product is supposed to be awesome, it seems like tech support doesn’t understand anything or know anything.

If I could get someone to walk me through the steps, maybe it’s me.

But I have done everything that is written.

  1. completely uninstalled DVDfab the way its written here.
  2. re-installed fab

Now when i put a dvd into my lite-on dvd burner and push start; the program start’s working and then half way through the copy process it pauses. in order to get out of that i have to manually restart my computer time and time and time again. :a :a

Does anyone know of any conflict I may be having or anything else of that nature, please help.

Thank you


#2

Does this happen with all discs or just one?


#3

THis happens with all Disc’s not just one in particular, now here’s the kicker though. When I first got it I was able to work with it and burn about 20 disc’s or more. Then i waited a couple of days and my computer told me when i came back that there was an update and it had to reboot, after that it stopped working. So i went into comtrol panel and removed the newly downloaded updates thinking that would help and it didn’t. I’ve unistalled and installed the program a couple of times now. And when I went to defrag like it says on one of the threads here my computer told me that defrag completed but could not complete all of it.

I thought if i would give you all the info you could help better. Thank you


#4

Hi abyss, are you using latest DVDFab. ? do you have a diff. program to rip, R4Me is good… do you have another drive on sys. to read disks from, see if maybe your drive is going out? Are your disks new, or old and scratched ,if so try cleaning them.
Are you using the free ver. or Platinum? turn off virus progs,while ripping ,in fact check what processes are currently running. check lite-on firmware… several of things to check!! good luck!!! I use it ,and rarely if ever have probs with DVDFABDecrypter…


#5

I"m using DVDfab platinum, the non-trial version, and it was working nicely in the beginning. All the disc’s that i am using are brand new, no scratches or anything else. And I tried using the DVDfab decrypter but I already bought dvd fab and it would be stupid of me if i’m to use something else, and just wasted money.

Is there anything else you know of, greatly appreciate it :bow:


#6

Abyssalsoul : What brand of blank media are you using


#7

Abyss, the reason you should try something else to rip,is so you could rule out your drive. If you can rip using something else with success, then perhaps platinum is the problem… As I said DVDFAB is a good prog. Try same backup with the free version, try R4Me it’s free and works great, see if they work, you never know till you try… try to pin point the prob by eliminating certain things… save a log and post here!


#8

Hi Jimbo,
I don’t think he’s past the ripping part!!! see OP… but yeah, what media?


#9

Hi Abyssalsoul
If the update that you did was to version 3.0.8.6, this may or may not be the problem :doh: I have noticed other members having issues with it.
Try using 3.0.9.0 beta or reinstall 3.0.8.5 beta and see if it works out for you


#10

THank you for the feedback, one question though, which is better R4Me or DVDfab decryptor.

I ran it once more and basically i was at
task 1/2
4.86mb/s
percent 98.62%
task time 00:00:19
then complete freeze. can’t do anything at all. computer just … freezes
source is E:\The_protector
target is E:\1:0:0-LITE-ON DVDRW LH-16W1P SL02

does this help any??


#11

If the crash or freezing is during the finalizing then try changing some settings in common settings to
Write Speed…4x or 8x
Write Type of DVD-R Media…SAO Writing
DVD Writable Media (DVD-5) Size…4464 (use customize in drop down )
Set Booktype to DVD-ROM…(put a check in the small box)


#12

Yes ,change target to HDD… C:\ My Documents\DVDFab\ or something to that effect!!!


#13

I downloaded both decryptor and the ripit4me, the ripit4me didn’t work and the dcryptor rips and says this:
100%
total time elapsed 00:09:58

does that mean that it ripped the disc all of it or is there something that’s not right?? :bow:


#14

OK ,I changed the source to what u recommeded. when there’s 19 sec’s left it froze once again


#15

the crash happens before it ever gets to the writing process and I’m using the new fab beta version 3.9

right before it gets task 2/2 it freezes

but the dvd decryptor did supposable copy it I think, how do I get it on dvd


#16

Hi Abyssalsoul,

Sorry for your trouble. Maybe I missed it, but I didn’t see what version your running. This sounds very much like the trouble many users (myself included) were having with v.3.0.8.6.

Recommend you update to v.3.0.8.9 Beta as SJ suggested in previous post.

Let us know,

Hope this helps.


#17

updated to the new beta version, can copy with dvdfab decruptor cannot copy with dvdfab beta version, it hangs at around 20 seconds to 13 seconds left when copying.


#18

Did you make the changes in common settings like I said :confused:


#19

I’m leaning towards, bad drive or possibly bad PC/ IDE controller configuration. remember R4Me and fab did not work for him… Assys post a log from Fab or Ripit…


#20

Abyss,
I had the same problems. I uninstalled IDE drivers, IDE controller channels; didn’t help. Uninstalled and reinstalled Platinum. Didn’t help. Tried free version of Fab; didn’t help. Then when 3090 Beta for the free version came out, uninstalled the old one, installed 3090 Beta, and boomzoom, it worked. Also, unbelievably, I went back and tried Platinum … and it works now. Makes me wonder what kind of counter, errlog, whatever, the two might share. (My problem was freezing up, as you mentioned, but my reading speed had also slowed from 6MB/s to 1.3MB/s on both Plat and free, after I tried to read a scratched disk – that scratched disk seemed to be the beginning of my troubles.)