DVDFab Conflict

Hello everyone, I’m sorry if I posted this in the wrong section, I thought this should be in the DVD FAB section since I’m using DVDFab to copt DVDs. Anyway I own a _NEC DVD_RW ND-3540A… I’ve owned it for about a year, its internal by the way. It was doing fine copying my movies until I stopped for a while and tried to copy another movie I had. Well i shouldn’t say it won’t copy, it just doesn’t burn. I get through the copying process ok, but when it tells me to insert blank media it never sees the blank DVD-R I put in. I havn’t tried unhooking the ide or power cable in the back yet. I have used other copying software which tells me my drive is idle. I use SONY DVD-R, They did work before, just now my drive just won’t recognize them. But its funny if I turn the movie into an ISO form and use NERO to burn it, it will but not like I would like too. I’ve tried cleaning the lens as well. If yall need more info I’ll gladly share it. I just want to start backing up my movies again without having to purchase a brand new drive. Tanks for the help!

I have had the same problems with Sony disks so I just clicked save and then close the program and come back using dvd shrink and dvd decrypter to burn it. I am now using imation disk with no problem

Will your drive recognize the media in CD Speed? Also check device manager to make sure VSO and Platin Couffin are installed. Also make sure Nero InCD is not installed. You may need to check to see if high or low filters have been installed in your registry. Go to this site and download the free utility to check for filters:

http://www.bustrace.com/products/devfilter.htm

Mack

One more idea is to update your firmware.

…not sure what you mean by this… :confused:

I can use nero to burn the ISO image I made of the DVD with DVD Fab. I prefer using the copy and burn method, so you can do it all in one session. and about the filters, Im not sure what i am looking for. and I amd looking in device manager under my DVD rom drive and I don’t see what you are talking about. I may be at the wrong location. I really don’t want to go through all that trouble just to burn a backup copy of my movie with the decrypter and all. I did download that program though, I’m looking blindly through it.

Heres what i have from the prog you told me to download to check the filters…


Filter Driver Load Order http://www.bustrace.com

Upper Device Filter: redbook
Device Object: _NEC DVD_RW ND-3540A
Lower Class Filter: PxHelp20
Lower Device Filter: imapi

     Driver Name:  redbook.sys
   File Location:  c:\windows\system32\drivers
File Description:  Redbook Audio Filter Driver
    File Version:  5.1.2600.2180 (xpsp_sp2_rtm.040803-2158) [5.1.2600.2180]
    Product Name:  Microsoft® Windows® Operating System
 Product Version:  5.1.2600.2180 [5.1.2600.2180]
    Company Name:  Microsoft Corporation

     Driver Name:  pxhelp20.sys
   File Location:  c:\windows\system32\drivers
File Description:  Px Engine Device Driver for Windows 2000/XP
    File Version:  2.03.32a [2.3.32.0]
    Product Name:  PxHelp20
 Product Version:   [2.0.0.0]
    Company Name:  Sonic Solutions

     Driver Name:  imapi.sys
   File Location:  c:\windows\system32\drivers
File Description:  IMAPI Kernel Driver
    File Version:  5.1.2600.2180 (xpsp_sp2_rtm.040803-2158) [5.1.2600.2180]
    Product Name:  Microsoft® Windows® Operating System
 Product Version:  5.1.2600.2180 [5.1.2600.2180]
    Company Name:  Microsoft Corporation

Read this:

http://support.microsoft.com/?scid=kb%3Ben-us%3B314060&x=12&y=13

Mack

I havn’t gotten any of those errors. It when I start insert a blank dvd after the coping process, I can’t start the burn process because my drive can’t see the blank dvd. Should I still try deleting the upper and lower filters?

Would going to NEC website and downloading some sort of drivers fix the problem? I’m not sure which driver to download anyway.

Hi greg,

If you’re using xp as an os, there are no drivers to download specific to your NEC burner . Not trying to get complicated, but there are however, drivers for various software like Fab (Patin couffin) , aspi access layers, etc. I think this is what Mack was troubleshooting for you.

You can download the latest official firmware for your burner from NEC. Generally, this is recommended…most firmware updates enhance blank media compatibility, whereas others alter burn strategies.

Do you have other media to try, eg., +R (preferably verbatim or TY) or maybe a +RW?. I’m still confused as to the meaning of,
"…if I turn the movie into an ISO form and use NERO to burn it, it will but not like I would like too. …"
Do you mean that you don’t want to burn an .ISO image?
Does it burn ok using nero?

What Fab app and version are you using now?
Depending on your answers, I think the easiest solution here is to download Platinum 3.0.3.9 Beta.
You can do this by upgrading to a new version on top of the old or by uninstalling Fab and doing a new, fresh install.

I anyone out there? DVDFab seams to be refusing to answer my question. :a Can anyone help? :bow:

I am trying to make a copy from (PAL) England to (NTSC) United States.

It plays back fine in my computer but when playing it back on my Sony DVD player model DVP-S550D I get an error.
“Playing of this disk is prohibited by area limits”.

I am using the latest version DVD firmware.

Source (D drive) Sony DVD RW DW-U10A Region 2

Target (E drive) Sony DVD RW DRU-710A Region 1 (BYX5 firmware)

See specifications below:

DVD title: Hotel Du Lac
Region: 2 England

DVD Region +CSS Free, Version: 5.9.8.3
DVDFab Platinum, Version: 3.0.4.0
UltraDVD, Version: 5.6

Even asking cdfreaks.com how to create a thread I do not get an answer.

@greg101086

Here is a forum that addresses filters and has a couple of tools to check and repair them:

http://www.cdr-zone.com/forum/post-27647.html

also has a lot of good information,

Mack

I looked at the NEC website, I’m not sure which download I should use, I’m thinking one of the two at the top. The reason i don’t like copying a movie to an iso is because it takes to long. I use DVDFab Platinum (Gold Mode)2.9.7.9. all my friedns use this one and it works fine for them. That is why i am concerned. The media I use mostly is +R, i’m assuming that means DVD+R is what you are refering too.

@ Mac,

I was reading that othe rpost and it dawned on me, is it possible to disable those filters using msconfig? If so I probably diabled them because I disabled a lot of crap I didn’t need at the time. I’m not sure what the filters names are though

Filters are from different burning applications and can be left when deleting programs. Running a good registry cleaner will probably take care of your problem. Also there is a good little free program named [B]cdgone[/B] that you can find by searching for [B]cdgone[/B] on your favorite search engine. It will find your drive under all the crap Windows leaves behind.

Mack

I just used cdgone, so I should be able to burn with fab now?