Dvdfab closes down when previewing titles

vbimport

#1

Hi, i am using dvdfab platinum 4.1.2.0 and when i go to customize a dvd, the title begins to play in the preview window but is all broken up and scratchy and then dvdfab just closes out completely.

I have used this program many times before without problem. I tried several different dvds to make sure it wasn’t just a problem with the dvd i was trying to use and got the same results.

Could it be that the lens on my dvd drive needs cleaned maybe?

The program analyzes all the dvds just fine, it just closes down when i preview titles.

I tried just copying a dvd without customizing or previewing titles and the result was very poor, broken up video quality.

Any help would be greatly appreciated.


#2

no help? anybody?

also i am on windows xp, my dvd drive is a hp dvd1040

i put a music cd in the drive and it played fine.


#3

Sorry you are having trouble. Cleaning the lens couldn’t hurt. Although DVDFab usually catches this, you should check and make sure the 1040 is in DMA (not PIO) transfer mode. Search the forum for any post by maineman for good links on checking/fixing DMA problems. Stormjumper also has DMA resources linked in his sig.


#4

thank you for the response, i found and followed instructions in maineman’s sig for checking the dma and it said to check all entries in the IDE ATA/ATPI controllers containing the word channel like primary or secondary channel… there is only one entry in my IDE ATA/ATPI controllers though, it is NVIDIA nforce2 ATA controller.


#5

also could you recommend a good way to clean the lens?


#6

Radio Shack at one time had a DVD lens cleaning disc that worked pretty well. I still have one that I use every month or so. Did the ATA controller entry show entries for any drives or other devices or just the controller?


#7

it just shows the controller


#8

I cleaned the lens and that did not help. Also dvds will not play properly in the drive. I get the same jumpy distorted images and then media player freezes.


#9

uninstalled then reinstalled the ata controller and now everything is working fine :slight_smile:


#10

Probably a corrupt driver. Glad to hear you got it going.


#11

nVidia drivers frequently are a problem.
Glad to hear you’re up and running smoothly.
Personally, I’d dump 'em and use the XP drivers. Unless you use RAID, you shouldn’t need them.