DVDFab causing "No media found" error?

vbimport

#1

AARRRGG! I downloaded the DVDFab CSS version 30-day trial version but can’t get it to burn movies onto my DVD-R. I can’t tell if it’s a problem with the trial version (which some say doesn’t work) or my DVD burner and/or DVD-R media (Ridata x8 DVD-R)

I have a brand new Dell Inspiron 1525 with TSS Corp TS-L632H.

I also have a pretty new Toshiba Satellite A135-S4727 with TSS Corp TS-L632D.

They will play commercial DVD’s and movies burned onto DVD-R, but when i try to back up my DVD’s using DVDFab platinum trial version, both burners give me the same error messages (no media present) and spit out the blank DVD-R.

Could this be some kind of problem/incompatibility with DVDFab Trial version?
Any ideas on how to fix this? Will the paid version of DVDFab be different?

Thanks.


#2

The paid and trial versions are identical and I doubt you would see any difference with the paid version. Try some different blank media. Your drive’s firmware may not recognize it. Also make sure the drives are in DMA mode–they will not communicate with DVDfab correctly in PIO. It would help if you could post some entries from the burn log. The filename is dvdfab_burn_vso.log. It is just a text file that you can open with Notepad and copy and paste some recent burns into a post.


#3

In addition to my good friend signals’ always sage advice,
please change from Packet writing (default setting) to SAO, particularly with -R media.

[B]Common Settings > DVD > Write > Write Type… > SAO[/B]

Tag, your it pard…:wink:


#4

Hey Pard. Too late for tag, I’m crashing. But I will add the tidbit that DVDFab should be automatically selecting SAO if the drive supports it, VSO is selected and write type is set to Auto in CS.


#5

[QUOTE=signals;2139579]Hey Pard. Too late for tag, I’m crashing. But I will add the tidbit that DVDFab should be automatically selecting SAO if the drive supports it, VSO is selected and write type is set to Auto in CS.[/QUOTE]
Ahhh, thanks. I missed the change in default settings from Packet to SAO…that’s one more, very repetitive piece of advice we can dispense with…:iagree:


#6

Following is the DVDFab log. I tried different media other than Riata DVD-R, but same thing happend with Office Depot (Ativa) DVD+R and Memorex DVD+R.

When the DVDFab prompts you to insert blank media, it just doesn’t recognize any blank media. As soon as I “cancel” the job, then my computer recognizes the DVD blank and doesn’t spit it out and lets me know it’s in there with 4.7Gig available.

10/11/2008 11:46:04 AM info ******************** Report session closed *********************
10/11/2008 11:44:09 AM info New media (DVD+R) inserted. Burning layer is ready to write
10/11/2008 11:28:37 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
10/11/2008 11:28:37 AM info Drive has IDE-ATAPI physical interface
10/11/2008 11:28:37 AM info New Drive selected : 1:0:0 - TSSTcorp CD/DVDW TS-L632D TO03 [D] (Ide)
10/11/2008 11:27:41 AM info Current Drive selected : 1:0:0 - TSSTcorp CD/DVDW TS-L632D TO03 [D] (Ide)
10/11/2008 11:27:41 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/11/2008 11:27:41 AM info User default language : 1033 (0x0409h) - English (United States)
10/11/2008 11:27:41 AM info System default language : 1042 (0x0412h) - Korean
10/11/2008 11:27:41 AM info DLL Version 5, 0, 9, 8
10/11/2008 11:27:41 AM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/11/2008 11:27:41 AM info Version 5, 0, 9, 8
10/11/2008 11:27:41 AM info ExeName : "C:\Program Files\DVDFab 5\DVDFab.exe"
10/11/2008 11:27:41 AM info OS : Personal Service Pack 1 (Build 6001)
10/11/2008 11:27:41 AM info ******************** Report session started ********************


#7

Another strange thing is when I tried to download the latest firmware for my Toshiba’s TS-L632D drive, even though I have the right driver downloaded, it gives me the error message my drive is “not compatible with this firmware.”

I tried the same thing from Dell website for my Dell Inspiron’s TS-L632H, they are giving me a “SFDWIN” window, but nothing is happening. What am I supposed to do in SFDWIN window??

I’m about ready to give up backing up DVD’s with DVDFab :sad:


#8

If you are getting strange messages like that from your systems I don’t think you can blame DVDFab. You may have a conflict with other software or the OS may not be communicating well with the drives for some reason. Check the drive settings in your BIOS.