DVDFab can not aquire source DVD (Samsung SH-S203N / TS-H653N)

vbimport

#1

[qanda]This thread is about the Samsung SH-S203N / TS-H653N. Click here to see full specs[/qanda]I am running DVDFab Platinum (v. 5.0.8.5) with a Samsung SH-S203N. The box is running Vista Premium.

The problem that I am running into is when I fire up DVDFab and pop in one of my DVD’s to copy I can not aquire the source DVD. When I navigate to it it pops up a screen asking me to shoot the DVDFab a list of the IFO files. It has been a while since I have used the software. Last time I used it was version 3…? and I did not have any problems back then. Any guidence would be greatly appreciated.

HellsBells


#2

Check the DEP list, DVDFab and DVDFab Console should be on it as exceptions. You may have a conflict with other software that is blocking DVDFab from the low-level drive access that it uses. You should never have to navigate to a disc in an optical drive.


#3

I checked the DEP list and the application is allowed. I guess the only thing I can do is reload the OS and start from scratch. I have a laptop that I can try it on but this really does not make sense on why it would not work.


#4

[QUOTE=HellsBells;2122478]I [B]checked the DEP list and the application is allowed[/B]. I guess the only thing I can do is reload the OS and start from scratch. I have a laptop that I can try it on but this really does not make sense on why it would not work.[/QUOTE]

ah yes but is the tick mark on the right setting though :confused: … it does make a big difference you know :wink: