DVDFab burn always fails

vbimport

#1

Hi,
I am trying out DVDFab Platinum. It is seems to rip movies fine but the burn always ends before completed saying that the burn failed. Any ideas what is wrong?


#2

Hi hbs101 and welcome to cdfreaks

Any details re: errors?
Please post a few burn logs so we can take a look at what’s happening.

The default location is:
[B]C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log[/B]


#3

Thanks for your response. there was a folder in Documents and Settings but no relevant files. I have attached two log files I found in DVDFab folder in ‘MY DOCUMENTS’


#4

? where are the log files? :slight_smile:


#5

[quote=hbs101;2106657]Thanks for your response. there was a folder in Documents and Settings but no relevant files. I have attached two log files I found in DVDFab folder in ‘MY DOCUMENTS’[/quote] First thing I would look at is if it’s packet writing or SAO, if Packet Writing change it to SAO


#6

[QUOTE=7thSinger;2106658]? where are the log files? :)[/QUOTE]

On XP
My Documents >> DVDFab >> Log

On Vista
Documents >> DVDFab >> Log
:bigsmile:

Have a nice day :flower:


#7

[QUOTE=hbs101;2106657]Thanks for your response. there was a folder in Documents and Settings but no relevant files. I have attached two log files I found in DVDFab folder in ‘MY DOCUMENTS’[/QUOTE]
Right…the file path I initially posted would take you to [B]My Documents\DVDFab\Log[/B]…
but in the words of 7thSinger

[QUOTE=7thSinger;2106658]? where are the log files? :)[/QUOTE]

Thanks…:wink:


#8

I’ll try to send the attachments again. Please tell me if it works this time.

BTW: I’m running XP Pro SP3
The drive is a DIGITAL RESEARCH 16x DVD+ - RW/+ - R Dual layer. I have only been writing on 4.7G discs.

This problem has become somewhat academic because the drive has stopped recognizing any CDs or DVDs blank, music, video, data. i.e. it’s broke.

I’m still interested in trying if possible to figure out why DVDFab burns were failing so that I’m ready when I fix/replace the drive.

Copy of dvdfab_burn_vso.txt (54.4 KB)

Copy of DVDFab_Event.txt (166 Bytes)


#9

please click Reset DMA in general settings
http://www.dvdfab.com/docs/index.php/Main/SettingsGeneral

8/6/2008 2:24:40 PM	info	******************** Report session closed *********************
8/6/2008 2:01:19 PM	error	WRITE FAILED: write error occured at 133.4% of the write
8/6/2008 2:01:19 PM	error	Write error at 1651456 (16) - Code 05 21 00 [Illegal request, LBA out of range]
8/6/2008 2:01:19 PM	warning	at sector 1651456 (16) - recover sequence started
8/6/2008 2:01:19 PM	warning	Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
8/6/2008 2:01:19 PM	info	Try #0 - duration 40414802 µs
8/6/2008 12:53:31 PM	info	Lead-in burning time (mS) 11681
8/6/2008 12:53:19 PM	info	Write started 2202272 sectors to write
8/6/2008 12:53:19 PM	info	Init success: DVD-R DAO
8/6/2008 12:53:19 PM	info	Writing speed requested x4.0, effective x4.0
8/6/2008 12:53:19 PM	info	Available write speed: 16x, 12x, 8x, 4x
8/6/2008 12:53:19 PM	info	Media ID: MBI 01RG40
8/6/2008 12:53:19 PM	info	Media type: DVD-R
8/6/2008 12:53:19 PM	info	PIO Mode
8/6/2008 12:53:16 PM	info	Scanned files #23, folder #2 - total size 4509122560 b. (4.2 Gb.)
8/6/2008 12:53:16 PM	info	Inserted media type : DVD-R
8/6/2008 12:53:16 PM	info	Write started
8/6/2008 11:44:41 AM	info	New media (DVD-R) inserted. Burning layer is ready to write
8/6/2008 11:44:40 AM	info	Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
8/6/2008 11:44:40 AM	info	Drive has IDE-ATAPI physical interface
8/6/2008 11:44:40 AM	info	New Drive selected : 0:1:0 - DVDRW IDE 16X A089 [F] (Ide)
8/6/2008 11:42:43 AM	info	New media (DVD-R) inserted. Burning layer is ready to write
8/6/2008 11:42:40 AM	info	Current Drive selected : 0:1:0 - DVDRW IDE 16X A089 [F] (Ide)
8/6/2008 11:42:40 AM	info	Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
8/6/2008 11:42:40 AM	info	User default language : 1033 (0x0409h) - English (United States)
8/6/2008 11:42:40 AM	info	System default language : 1033 (0x0409h) - English (United States)
8/6/2008 11:42:40 AM	info	DLL Version 5, 0, 7, 2
8/6/2008 11:42:40 AM	info	DLL C:\Program Files\DVDFab 5\DVDFab.exe
8/6/2008 11:42:40 AM	info	Version 5, 0, 7, 2
8/6/2008 11:42:40 AM	info	ExeName : "C:\Program Files\DVDFab 5\DVDFab.exe"
8/6/2008 11:42:40 AM	info	OS : Microsoft Windows XP Professional Service Pack 3 (Build 2600)
8/6/2008 11:42:40 AM	info	******************** Report session started ********************

#10

Hmm…a BTC/Emprex burner [your drive is really an old rebadged 1016IM, from a quick Google search] plus MBI discs seems like a recipe for disaster. If enabling DMA doesn’t work, try some better media and a better drive.


#11

Albert,

I just ordered a new drive from NewEgg. I should have it by Tuesday and will see what happens then.

troy512,

I like your politics. I have no idea what the thing you pasted into your reply is. I also don’t know what DMA means but I’ll try the link you sent me when I get the new drive installed. I would love to have these things explained to me.:confused:


#12

[QUOTE=hbs101;2106745] I also don’t know what DMA means .:confused:[/QUOTE]

DMA >> [B]D[/B]irect [B]M[/B]emory [B]A[/B]ccess


#13

thanks.


#14

Also PIO -= Programmed Input/Output (slower than DMA ) :slight_smile: