DVDFab and dual layer problems

vbimport

#1

O.K. my new laptop seems to have issues with DVDFab and dual layer DVD’s. It can’t tell a blank DVD is in the drive, or it refuses to burn to it if it does detect it? I have burned dual layer DVD’s in this very same laptop when using other programs, but DVDFab hiccups with dual layers. No problem at all for single layers.

I have thre different spindles I have been using “Sony”, “Memorex”, and some unkown store brand name one. I am able to burn to all three of these no problem with other programs such as Adobe, Sony video editor and Corel, but DVDFab does not like them.

What gives?


#2

dvdfab doesnt burn, you mean to say VSO will not burn. update to 5100 and try imgburn.


#3

I am having similar problems with DVDfab. I still can not create a palyable disc in DL DVD9, no matter what kind of blank media I use. I have no problem at all with SL DVD5. Very frustrating!! I have been told to use Verbatium media, but I still have the same problem.


#4

Install and use ImgBurn. You can use it from within DVDFab or standalone. Are you using an internal or external/USB drive?


#5

I read in the [I]Troubles With Iron man[/I] thread that you tried Img and it fails.
With VSO, apparently the DL discs will play in your pc, but not in your standalone dvd players.
Please check how to check/finalize a disc with Fab in post #19:
(and post the burn logs…:iagree:)

http://club.cdfreaks.com/f116/troubles-iron-man-253840/#post2139583


#6

Have no clue what VSO even is, all I know is that I am able to create DL DVD’s on my laptop when using other programs on it, but when using DVDFab I can’t get a DL DVD out for nothing. No problem for single layers at all just dual layers. I will go hunt down this imgburn program and see, but I don’t understand whay I can do single and not dual unless this extra program gets loaded?


#7

In the last month or so I have found Latest Fab Plat. seems to have trouble with large Tv series type discs being copied to DVD5 discs.
Some standalone DVD players are not recognising the discs but PC and the cheaper standalone players play them no problem. Is this something to do with DVD9 copied to DVD5 not being finalised properly using VSO? Problems have only recently started to occur and are not isolated to a specific burner or media type. Will Imgburn instead of VSO correct this situation?


#8

Having the same problems with the DL and DVD Fab. SL discs work great, and I’ve tried using Imgburn, with no success! Goes through the entire process fine, and as soon as it comes to the burning portion, it quits, and says “Failed To Burn” I try again, and the disc is no good!


#9

No Luck with Imgburn here either, it goes thru the process and chokes at the end. Same message “Failed To Burn”. This is to bad I can’t get DVDFab to work as smooth as the SL DVD’s. Just tried 2 verbatum DL-DVD’s with same results.


#10

Have you tried ImgBurn in standalone mode–i.e. write the files from DVDFab to a DVD folder on your HDD, close DVDFab, then open ImgBurn in Build mode to either build and burn or build the image and then use Write mode to burn it?


#11

Have you tried copying the dvd to the HDD on the laptop and then using just ImgBurn by itself to burn to DVD-9 does it work that way or does it also fail ?
also the drive/burner on the laptop is the firmware up-to-date ?


#12

No have not done that, I will try that next. I just don’t understand why it works with SL and not DL, are most people trying to do DL-DVD having to do it this way?

It sounds like I am not the only one having trouble with DL is there something that can be tweaked in DVDFab so that it all can be done with less steps?


#13

Step #1: DvdFab full rip (Dvd-9) to your hard drive.

Step #2: Burn the VIDEO_TS folder with ImgBurn.

http://forum.digital-digest.com/showthread.php?t=86742


#14

Yeah if we are going to look at it that way you are correct, 2 steps. I just like this better I guess:

Step #1: DvdFab full rip and Burn to (Dvd-9).

Step #2: …None! The same way it works for Dvd-5.

:iagree:


#15

[quote=DREAMLINER;2141593]No have not done that, I will try that next. I just don’t understand why it works with SL and not DL, are most people trying to do DL-DVD having to do it this way?

It sounds like I am not the only one having trouble with DL is there something that can be tweaked in DVDFab so that it all can be done with less steps?[/quote]
I have no problems burning DL discs using the VSO burn engine and I am using the latest dvdfab.


#16

I have no problem either but it seems that the VSO burn engine has issues with some drives/burners :frowning:
BTW…if an older version worked for you, you can revert back to an older version of the VSO burn engine and still use the latest version of DVDFab to see if it will work again.


#17

StormJumper, thats a great suggestion, but I this is a new laptop, so I am not sure if there is a different VSO that would work with it. This is the only one I have used. I am not sure if it’s the drivers or the actual burner, all I know is that SL disc work great, DL disc have various issues.


#18

I have problems with my vision so I overlook things that have been posted sometimes so not sure if you have stated anything about the firmware for the drive, but have you checked to see if it is up to date ?. Even new rigs and drives/burners have out dated firmware because they sit on a shelf for months before getting sold :iagree:


#19

I have done some looking up the media code on the double layer disk and many of the drives (especially the ones that I have) don’t support the new media. For example Playo Dual Layer with the UMEDISK-DL1-064 media, will not work with my nec 3520, 3550, and Memorex 20x (2323). My laptop won’t support it either (Inspiron 1525). Some of the newer drives will support the DL features. Look up your drive see if it has firmware for that drive if possible.


#20

One of the first thing I do when I get a new PC is delete all bloatware they put in there, then I do all the driver and software updates, followed by a defrag. So it is as up to date as I can get it to. I have one of those blu-ra drives on my VIAO, so I do not know if that is the issue. It is a “MATSHITA BD-MLT UJ-220S”.

Like I said I can burn DL-DVD and Blu-ray DVD’s with no problem using other programs, but the so called VSO engine in DVDFab chokes everytime on a DVD9. Have not triend a direct imgburn of the video file yet, I hope that will work when I try it, but even better would be a compatibility fix for the Drive or driver.