DVDFab 9.1.5.2 is out

vbimport

#1

New!DVDFab 9.1.5.2 is out

http://www.dvdfab.cn/download.htm

New: Added support to export BDInfo in Blu-Ray Copy. (Common Settings -> Blu-ray -> Blu-ray Information. Note: This feature is available only when outputting to BD50 in Full Disc and Clone.) More info: http://blog.dvdfab.cn/bdinfo.html
New: Added support for CUDA 5.0 devices (e.g. NVIDIA GeForce GTX 750) and improved the performance of Lightning Shrink. Note: To get higher conversion speed, you need to update the graphics driver to version 334.89 or higher.
Fix: A freeze problem when compressing Blu-ray source to Full Disc BD25 in certain cases.
Fix: A size problem when converting 3D Blu-ray full disc to SBS 3D format in certain cases.
Fix: A subtitle output failure problem when converting with external subtitle in Ripper and Video Converter.
Fix: A conversion failure problem when ripping Blu-rays to device profiles with “Remux subtitle output” optioned enabled in certain cases.
Fix: Improved conversion process in Blu-ray Creator.


#2

THX for the info,WeeHappyPixie!:slight_smile:


#3

Thanks for the Link WeeHappyPixie


#4

Thanks, after installing the new dvdfab 9.1.5.2 I have this error

Faulting application name: DVDFab.exe, version: 9.1.5.2, time stamp: 0x5392e17d
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x18f95c3e
Faulting process id: 0x860
Faulting application start time: 0x01cf869495254e95
Faulting application path: C:\Program Files (x86)\DVDFab 9 US\DVDFab.exe
Faulting module path: unknown
Report Id: d2ffca42-f287-11e3-82f9-902b3431131e
Faulting package full name:
Faulting package-relative application ID:
I am using windows 8.1 64 bits.


#5

nwkwang
Please re-download and try installing again. There have been some reports of crashes in v9.1.5.0, but not in v9.1.5.2 yet other than yours.
What version did you have installed previously and did it work normally? Please check and see if Fab ran long enough to write anything to the internal log file before crashing. If so, please post it.


#6

[QUOTE=signals;2729656]nwkwang
Please re-download and try installing again. There have been some reports of crashes in v9.1.5.0, but not in v9.1.5.2 yet other than yours.
What version did you have installed previously and did it work normally? Please check and see if Fab ran long enough to write anything to the internal log file before crashing. If so, please post it.[/QUOTE]

I did try redownloading and installing, I cleaned the registry too and did a complete uninstall. This happened with v 9.1.5.0 too. I thought this newer version will clear up the error.

Well, the good news is that I can write and copy dvds without any error, but the error message in Classic event viewer for Error Reporting is kind of annoying.


#7

[QUOTE=nwkwang;2729705]I did try redownloading and installing, I cleaned the registry too and did a complete uninstall. This happened with v 9.1.5.0 too. I thought this newer version will clear up the error.

Well, the good news is that I can write and copy dvds without any error, but the error message in Classic event viewer for Error Reporting is kind of annoying.[/QUOTE]

The error is still there, but I can burn and copy the disks.
I have a I7-3770K with integrated graphics HD4000, 16 Gb of ram, so the new patch does not apply to me. Hope a newer version will help to fix the problem.
Thanks for the reply.