DVDFab 9.0.6.2 Beta is out

vbimport

#1

New!DVDFab 9.0.6.2 Beta is out

http://www.dvdfab.com/mlink/download.php?g=DVDFAB9_BETA

New!DVDFab 9.0.6.2 Beta is out (September 4, 2013)

New: Added support for a new copy protection as found on “Star Trek Into Darkness” DVD.


#2

That was quick! :slight_smile:

Thanks WeeHappyPixie. :flower:

[B]Wombler[/B]


#3

Thanks for the Link WeeHappyPixie


#4

After v8 couldn’t handle a DVD, I gave v9 another try.

The good news is DVDFAB finally fixed the Proxy Internet connection so that I can actually use it (I connect thru a proxy server). Thanks!!!

The bad news is that it’s reporting .065 MB/s @ 1 hour 30 minutes for a less than full DVD. I’m running XP Pro, 512MB RAM, and a very old ATI Radeon 9600. I see available free physical memory, but the CPU usage (on an old AMD processor) is 100%.

  1. Is there some setting I need to change to speed it up? I noticed that the option to reset the DMA was dimmed (unavailable) in the options.

I used v8 earlier today with zero speed problems (rebooted before using v9), so I don’t think that’s the problem anyway.

  1. Possibly this DVD didn’t have other audio channels, but … will v9 give the option of selecting multiple audio channels?

#5

Something is definitely wrong, I encode at 19mbs. So maybe you can try a different disc.:wink:


#6

Thanks so much weepixie,you’re a lifesaver!


#7

[QUOTE=alan1476;2698553]Something is definitely wrong, I encode at 19mbs. So maybe you can try a different disc.;)[/QUOTE]
It ended up speeding up to normal speed after maybe 10 minutes (still took almost 2 times longer than version 8 would have taken).

I’m now ripping another DVD and it’s 0.66 MB/s with 2 hours 23 minutes left while copying VTS_01_1.VOB.

Now, about 8 minutes into the DVD rip, the speed started increasing so that it’s now 1.87 MB/s for time elapsed = 10 minutes - and the rip speed is steadily increasing. Now at 15 minutes it’s 3 MB/s.

I’m on a very old XP box, but … version 8 didn’t have this issue.

BTW - in Customize mode, is there a way to order the titles created on the ISO? Especially for TV shows, this is essential.

Thanks!


#8

You’re not just ripping though, you’re compressing as well.

Ripping speed can vary depending on how heavily protected the disc is and compression speed will vary throughout the disc and also from disc to disc.

[B]Wombler[/B]


#9

[QUOTE=meanone2;2698642]Thanks so much weepixie,you’re a lifesaver![/QUOTE]

confusedneophyte,I decrypted star trek in less than 10mins the first time.I had no problems at all.There are pros on this site that can help you better than I could.sorry!


#10

[QUOTE=ConfusedNeophyte;2698838]It ended up speeding up to normal speed after maybe 10 minutes (still took almost 2 times longer than version 8 would have taken).

I’m now ripping another DVD and it’s 0.66 MB/s with 2 hours 23 minutes left while copying VTS_01_1.VOB.

Now, about 8 minutes into the DVD rip, the speed started increasing so that it’s now 1.87 MB/s for time elapsed = 10 minutes - and the rip speed is steadily increasing. Now at 15 minutes it’s 3 MB/s.

I’m on a very old XP box, but … version 8 didn’t have this issue.

BTW - in Customize mode, is there a way to order the titles created on the ISO? Especially for TV shows, this is essential.

Thanks![/QUOTE]
It sounds as if the laser on your DVD drive is fecked. But that’s just a guess, the title could be hard to compress, plus another 20 ways this could happen, its usually the disc though, its hard to troubleshoot as problem I cant recreate.:wink:


#11

[QUOTE=alan1476;2698969]It sounds as if the laser on your DVD drive is fecked. But that’s just a guess, the title could be hard to compress, plus another 20 ways this could happen, its usually the disc though, its hard to troubleshoot as problem I cant recreate.;)[/QUOTE]
I put an old DVD in the drive, ‘Waking the Dead’ and am ripping in custom mode, only the main title.

With 9.0.6.3 it starts off @ 0.64/MB/s and says it will take 2 hours, 26 mins. After after 18 minutes it is 12% complete.

I put in 8.2.2.8 and ripped the same disk (using the same DVD drive) It starts off @6.53 MB/s and says it will take 13 minutes.

BTW - I still don’t understand how to re-arrange the order of titles that we could easily do on the 2nd screen in version 8.x.

Thanks!


#12

[QUOTE=ConfusedNeophyte;2699282]BTW - I still don’t understand how to re-arrange the order of titles that we could easily do on the 2nd screen in version 8.x.

Thanks![/QUOTE]

You highlight a title and use the blue arrow at the right hand side to move it up the list.

Check out the ‘Using DVDFab DVD Copy’ page in the DVDFab v9 review here for screen dumps and examples.

[B]Wombler[/B]