DVDFab 8.1.8.5 Qt(May 24, 2012)

vbimport

#1

DVDFab 8.1.8.5 Qt is out (May 24, 2012)

http://www.dvdfab.com/mlink/download.php?g=DVDFAB

DVDFab 8.1.8.5 Qt(May 24, 2012)

What’s new:
New: Updated language files.
Fix: DVDFab burning engine cannot be used when any DVDFab option is expired.

DVD Copy:
Fix: A wrong expired warning dialog for Gold lifetime user.

DVD Ripper:
Fix: No choice of 5.1 multi-channels when using iPad.h264.multichannel profile.
Fix: A crash problem when clicking “Conversion Settings” button in “Task Queue” window in certain cases.

Blu-ray Copy:
New: Updated server to support new BD+ protection.
New: Added support for new Java-based protection.
Fix: A black screen playback problem when copying “Full Disc”.
Fix: A problem that some special discs cannot be opened.
Fix: A problem that some BDAV discs cannot be opened.

Blu-ray Ripper:
New: Added support that forced subtitle information will be shown if detected when converting.

Blu-ray 3D Ripper:
New: Added support that forced subtitle information will be shown if detected when converting.

Blu-ray to DVD:
New: Added support that forced subtitle information will be shown if detected when converting.

Video Converter:
Fix: A 502.12.7 problem when converting with avi.xvid.audiocopy profiles.
Fix: A 504.00.12 problem when converting with most of mkv and mp4 profiles.
Fix: A freeze problem when converting with audio.copy profiles.


#2

Thanks SJ


#3

Thank You SJ!:bigsmile:


#4

Thanks again, SJ:cool:.


#5

Thanks again, SJ :cool:
Thanks again, SJ :cool:


#6

[QUOTE=Miroku44444;2635427]Thanks again, SJ :cool:
Thanks again, SJ :cool:[/QUOTE]

lol Nothing in the forum rules about double posting in a single post :bigsmile:

You are welcome :smiley:
You are welcome :bigsmile:


#7

[QUOTE=StormJumper;2635439]lol Nothing in the forum rules about double posting in a single post :bigsmile:

You are welcome :smiley:
You are welcome :bigsmile:[/QUOTE]

I’m glad you got my joke. lol

What about triple posting?

You are welcome :smiley:
You are welcome :bigsmile:
You are welcome :smiley:


#8

And I thank you also!


#9

Thanks. Looks like they finally fixed some of the video converter problems. Cool…:slight_smile:


#10

I’ve been having issues with 8.1.8.5 having trouble reading numerous dvd’s, where other software does fine. It can read the content fine once another program has ripped the disc to the hard drive, but it’s having big troubles with discs.

All copy protection removal is turned on, path player is “enabled when necessary”.

Issues seem to be happening with both scratch free & scratched discs. The one tonight looked brand new.

Anyone else experiencing this?


#11

[QUOTE=MooMooMooMoo;2638259]I’ve been having issues with 8.1.8.5 having trouble reading numerous dvd’s, where other software does fine. It can read the content fine once another program has ripped the disc to the hard drive, but it’s having big troubles with discs.

All copy protection removal is turned on, path player is “enabled when necessary”.

Issues seem to be happening with both scratch free & scratched discs. The one tonight looked brand new.

Anyone else experiencing this?[/QUOTE]
Try setting path player to “always enable path player”.

When you have it on “enabled when necessary”, dvdfab may think it’s not necessary when it really is.


#12

Thank you for the suggestion! Change made, will report back next time i have something to rip (likely soon).


#13

That did not solve the problem. Tried to copy an older clean disc tonight (with older copy protections) & had the same problem; But ONLY with the QT. Pre QT 8.0.8.5 is working fine as usual.

Any other suggestions? I think it started in the last 1-2 weeks; that would likely coincide with when I installed this version. I did not change any settings after install.


#14

Maybe try a clean un-install/re-install of 8.0.8.5 QT?


#15

[QUOTE=Miroku44444;2638822]Maybe try a clean un-install/re-install of 8.0.8.5 QT?[/QUOTE]

Don’t recall v8085 being releast as a QT, was that not the last of the non-QT version at least it [B]is[/B] on my rig anyway. :bigsmile:

[B]SJ[/B]


#16

[QUOTE=StormJumper;2638905]Don’t recall v8085 being releast as a QT, was that not the last of the non-QT version at least it [B]is[/B] on my rig anyway. :bigsmile:

[B]SJ[/B][/QUOTE]

Yeah, i shouldn’t have put the QT on there. Just use to everything being QT now. 8.0.8.5 is indeed the last non-QT version, and its on my machine also. :slight_smile:


#17

Yes, 8.0.8.5 Is NOT a QT (I used the phrase “pre-QT”). It works fine. I have both 8.0.8.5 AND 8.1.8.5 installed in separate folders.

QT’s prior to 8.1.8.5 ALSO worked fine.

I’m looking for suggestions! I may try installing the latest QT, though it supposedly had no dvd changes, or trying to see if i still have a copy of 8.1.8.2 anywhere.


#18

[QUOTE=MooMooMooMoo;2638986]Yes, 8.0.8.5 Is NOT a QT (I used the phrase “pre-QT”). It works fine. I have both 8.0.8.5 AND 8.1.8.5 installed in separate folders.

QT’s prior to 8.1.8.5 ALSO worked fine.

I’m looking for suggestions! I may try installing the latest QT, though it supposedly had no dvd changes, or trying to see if i still have a copy of 8.1.8.2 anywhere.[/QUOTE]

Hello my friend :slight_smile:
As you know the QT versions installs in its own folder which in turn also creates its own entries within the registry, since the other versions work without this issue suggests to me that it is something in your QT installation.

Since no one else seems to have this issue I would suggest a clean uninstall as suggested already, its best to uninstall all version before going into the registry to remove all entries of DVDFab.

After you re-install go into common setting and make sure you have proper setting.

BTW…Using the DVDFab uninstaller doesn’t remove everything so you may want to use the guide :wink:

[B]SJ[/B]


#19

[QUOTE=StormJumper;2638988]Hello my friend :slight_smile:
As you know the QT versions installs in its own folder which in turn also creates its own entries within the registry, since the other versions work without this issue suggests to me that it is something in your QT installation.

Since no one else seems to have this issue I would suggest a clean uninstall as suggested already, its best to uninstall all version before going into the registry to remove all entries of DVDFab.

After you re-install go into common setting and make sure you have proper setting.

BTW…Using the DVDFab uninstaller doesn’t remove everything so you may want to use the guide :wink:

[B]SJ[/B][/QUOTE]That’s what i said earlier. I made a typo and put 8.0.8.5, but i meant 8.1.8.5.


#20

[QUOTE=Miroku44444;2639049]That’s what i said earlier. I made a typo and put 8.0.8.5, but i meant 8.1.8.5.[/QUOTE]

Yes I know that is why I put [B]“uninstall as suggested already”[/B] in my reply :wink:

[B]SJ[/B]