DVDFab 8.1.3.0 Qt Beta (October 28, 2011)

vbimport

#1

DVDFab 8.1.3.0 Qt Beta is out
Dear all,

DVDFab 8.1.3.0 Qt Beta is out:

http://www.dvdfab.com/mlink/download.php?g=DVDFAB_BETA

DVDFab 8.1.3.0 Qt Beta (October 28, 2011)

New: Updated language files.
New: Updated runtime and qt dll files.
New: Some minor changes and improvements.

DVD Copy:

Fix: PathPlayer doesn’t work for certain discs.
Fix: “Customize” with menu ouput cannot be played in certain cases.

Best Regards,
Fengtao


#2

Thanks for the heads up Alan :flower: :iagree: :smiley:


#3

Thanks for the update also.


#4

Have any of you been having a problem with installation? I don’t recall ever having had a problem before, but this time I keep getting the following error:

“This application has failed to start because qtopengl4.dll was not found. Re-installing the application may fix this problem.”

Do you think I’m meant to un-install and then re-install DVDFab altogether? I tried just redoing the download, then I tried restarting the computer, and then tried two times again. Just looking for some advice before I spend too much time on this issue…

Thanks.


#5

[QUOTE=san_man;2609424]Have any of you been having a problem with installation? I don’t recall ever having had a problem before, but this time I keep getting the following error:

“This application has failed to start because qtopengl4.dll was not found. Re-installing the application may fix this problem.”

Do you think I’m meant to un-install and then re-install DVDFab altogether? I tried just redoing the download, then I tried restarting the computer, and then tried two times again. Just looking for some advice before I spend too much time on this issue…

Thanks.[/QUOTE]

Same problem here!


#6

[QUOTE=ChicKC;2609431]Same problem here![/QUOTE]

ME to. I am sure they are working on a fix.


#7

[QUOTE=Thunderbolt69;2609441]ME to. I am sure they are working on a fix.[/QUOTE]

Yes, they’re aware of it and they’re working on it at the moment.

[B]Wombler[/B]


#8

I had no problem with the installation , I always just install over the previous version. The package the download is installed in sometime becomes corrupt, but I see no evidence of that on my rig, but I know the problem is real for some, and I am sure the author is working on it.


#9

[QUOTE=ChicKC;2609431]Same problem here![/QUOTE]:iagree: DITTO :a


#10

It’s to do with the updated Qt DLL files.

I’m not sure why it’s affecting some users and not others though.

[B]Wombler[/B]


#11

[QUOTE=Wombler;2609507]It’s to do with the updated Qt DLL files.

I’m not sure why it’s affecting some users and not others though.

[B]Wombler[/B][/QUOTE]

Thanks, all… I figured that they might have already seen it, but thought I should post it just in case… will wait for it to be resolved. :slight_smile:


#12

Go to the main page I just posted a new beta;)