DVDFab 8.1.27QT Merge, Customize showing expired

vbimport

#1

Hi, just tried to used DVDCopy Customize but its says its epired this also happens on Merge all other modes work. I’ve got DVDCopy never expire (it says this in about) an old version of DVDFab 7 works OK,
WindowXP


#2

Have you tried re-entering your registration key?

[B]Wombler[/B]


#3

It still showing expired for Customize and merge


#4

[QUOTE=millers;2607691]It still showing expired for Customize and merge[/QUOTE]

Is the shortcut set to run the program as Administrator?

[B]Wombler[/B]


#5

Yes XP running as Administrator


#6

Sorry for all the questions but do you mean you’re running it from an administrator user account or are you actually running the program itself with administrator rights?

On some systems you need to do both.

Also, when you were installing, did you run the installation program by right clicking and running as administrator?

[B]Wombler[/B]


#7

Installed as administrator and only run on same account


#8

Okay then, it looks like we’re dealing with something a bit more awkward to shift.

Try a clean uninstall using StormJumper’s guide here.

Then reinstall with admin privileges and reapply your key.

[B]Wombler[/B]


#9

Still the same


#10

There must be some sort of conflict on your system with this version of DVDFab.

Try the same process with the newest beta here as this issue may have been resolved in the latest version.

[B]Wombler[/B]


#11

Still not working, I originally bought DVDFab Express don’t know if this as anything to do with it but DVDFab 7.xxxx worked fine


#12

You might need to renew that key to be able to use the latest version.

Go to here, and register for the DVDFab members centre.

You can then download a new key, for free, to the email address that you originally registered with, and the functionality that this new key unlocks in the latest version will depend on the nature of your original DVDFab licence key.

From what I understand (providing you bought the lifetime version) this should activate the “Full Disc”, “Main Movie”,“Split” and “Write Data” options in DVD Copy section of the latest version.

[B]Wombler[/B]