DVDFab 8.1.2.5 Qt is out (September 29, 2011)

vbimport

#1

Dear all,

DVDFab 8.1.2.5 Qt
http://www.dvdfab.com/mlink/download.php?g=DVDFAB

What’s New:

New: Updated language files.
New: Added “3D Format” and “to TS” in “DVD Ripper”, “Blu-ray Ripper”, “Blu-ray 3D Ripper” and “Video Converter” options.
New: Show newly created device in left navigation bar automatically, which works with new Profile Editor.

DVD Copy:

New: Added support for a new copy protection as found on “Transformers: Dark of the Moon” (US).
New: Added support for a new copy protection as found on “Pirates of the Caribbean: On Stranger Tides” (Germany).
Note: HD Decrypter version doesn’t support them for now.
Fix: Layer break position is not written when using Clone mode.

Blu-ray Copy:

New: Added support for latest BD+ protection as found on “Star Wars”.

Blu-ray 3D Ripper:

Fix: A freeze problem at 71% when converting “3-D Sex and Zen Extreme Ecstasy”.
Fix: A crash problem when cancelling conversion in certain cases.

Best Regards,
Fengtao


#2

Thanks bean :flower:


#3

Hi,thanks for [B]Updates[/B].Ya [B]Updates[/B]!Every day I check in here and so far within a day a new [B]Update[/B] is on here.I love it.Look forward to future [B]Updates[/B].

:clap:


#4

“Fix: Layer break position is not written when using Clone mode”

Been waiting for this fix-Thank You Very Much:clap:

Hopefully working on ATI cards :bow:

WillyP


#5

:bow::bow::bow: Thanks Eugene :flower:


#6

thanks again bean:bow:


#7

still hangin up when i hit start…this sucks


#8

bean55 is on the ball .:bow:


#9

Hey guys. Just got done updating to 8.1.2.5 QT in order to backup Trans 3 and DVD Fab seems to be doing it’s job but now there is an error showing up with ImgBurn when it opens it up to burn Clone. Perhaps an EAccess violation? That’s what shows up on the last line of the bug report. In any case I can’t go any further to make the copy. Anyone else having ImgBurn trouble?


#10

[QUOTE=alan1476;2605852]bean55 is on the ball .:bow:[/QUOTE]

Absolutely! :iagree:

[B]Wombler[/B]


#11

waiting a an update! this one’s not working


#12

Worked fine here on T3 USA R1
Versions 8.1.2.4 QT Beta and this one 8.1.2.5QT ( Paid Versions )


#13

For Hanna, after I select the DVD titles I want in Customize, I press the start button where you can choose the title Playback order.

When I press the start button on that page, it hangs.

I see in task manager for Windows XP Pro DVDFab 8.1.2.5 not responding, PreviewOldBarDls not responding.

This version worked like a charm for Transformers DVD.

Thanks!


#14

I attempted to go back to 8121QBeta by installing over it (as suggested in another post), but that causes 8121 to fail.

How do I get back to 8121 or is an update for this issue (in previous post) coming soon?

Thanks!


#15

Try completely uninstalling using the guide in StormJumper’s signature (above).

Then reinstall and see if that works.

[B]Wombler[/B]


#16

After going thru the steps to completely remove everything, 8.1.2.5 still hangs when I hit the start button on the page where you choose title playback settings for Hanna.


#17

Un-installed 8.1.2.5 and installed 8.1.2.1 and Hanna DVD does NOT hang on start button where choose title playback settings…

So - 8.1.2.5 seems to be having major problems.