DVDFab 8.1.0.5 Qt is out (July 4, 2011):

vbimport

#1

Dear all,

DVDFab 8.1.0.5 Qt is out

http://www.dvdfab.com/mlink/download.php?g=DVDFAB

What’s New:

New: Updated language files.
New: Some minor changes and improvements.
Fix: A crash problem at startup on Windows XP when the graphics card driver is outdated.
Fix: Profile “Set as default” feature doesn’t save certain settings like bitrate.

DVD Copy:

Fix: Preview when copying works now.

Blu-ray Copy:

New: Added support for AACS bus encryption.
Fix: Protected Disc burning was broken in v8103, sorry.


#2

Thanks Storm Jumper!:clap:


#3

Thanks SJ:bow:


#4

Thanks SJ :flower:


#5

Thanks, SJ.:cool:


#6

Thanks SJ. :flower:

[B]Wombler[/B]


#7

Hello!..I finally got this version of QT to work on my XP…I dunno how but it works…kinda…It will only copy in full disc mode…in this mode it does’nt remove subtitling…{very annoying}…I tried customizing but the program shuts down and says it has encountered a problem…I guess I should be greateful I got this QT version to work at all huh?..I remain…Jim


#8

Fix: Profile “Set as default” feature doesn’t save certain settings like bitrate.

This feature still does not work on the QT version. I am sorry to say that none of the QT versions work properly on iPhone and iPad conversion. The sliders to set bit rate or file size do not work properly and trying to save as a default setting always defaults to iPad default and erases all of your setting to a bogus set up. When I say bogus I mean that it sets the bit rates so high that the iPhone or iPad will not even play the movie.


#9

I’m getting some weird behaviors:

[ul]
[li]The software started with the About: window, making me think I had to enter my registration code again. Isn’t it already registered? Do I have the wrong code? No idea…[/li]
[li]It started asking me to verify the region code. I’m assuming I am supposed to check off Never show me this again, but it’s annoying.[/li]
[li]The video preview isn’t starting automatically.[/li]
[li]Some times the software rips DVDs at incredibly slow speeds, even under 1MB/s. Cancelling extraction and restarting a couple times helped obtain a more respectable speed. Thing is, I shouldn’t have to do that.[/li][/ul]

It’s that last one I really have a problem with. I can’t recall any previous version acting like this.

Windows XP Pro, SP3.