DVDFab 8.1.0.3 Qt is out (July 1, 2011)

vbimport

#1

DVDFab 8.1.0.3 Qt is out (July 1, 2011)
Dear all,

DVDFab 8.1.0.3 Qt is out (July 1, 2011):

http://www.dvdfab.com/download.htm

What’s New:

New: Added “Credits" to thank for open source libraries like FFmpeg and Qt.
New: Updated license to reflect the open source usage.
New: Included the LGPL license file.
New: Added workaround for a crash problem on Windows XP SP3, which is caused by the outdated graphics card driver.
New: Added multiple audio selection support for all MKV audiocopy profiles.
New: Updated language files.
New: Some minor changes and improvements.
Fix: Several problems with commandline support.
Fix: Several problems with new profile implementation, like conversion settings cannot be changed.

Blu-ray copy:

New: Improved protected disc (BDMV-REC) burning with VSO engine again.

Blu-ray Ripper:

Fix: A playback problem for MKV file with DTS-HD Master Audio stream.

Blu-ray 3D Ripper:

New: Added 3D “Anaglyph output”. Currently there are 14 modes like Red/cyan, Green/magenta and Amber/blue (monochrome/half color/full color/high quality Dubois).

2D to 3D Converter:

New: Added new option “Advanced algorithm (slow)” to get better 3D quality from normal 2D video, in “Video Effect Settings” -> “3D” window.
New: Added 3D “Anaglyph output”. Currently there are 14 modes like Red/cyan, Green/magenta and Amber/blue (monochrome/half color/full color/high quality Dubois).

Video Converter:

Fix: A problem that certain MOV files cannot be converted.

Best Regards,
Fengtao


#2

Thanks Alan :flower:


#3

Well, I tried this update and…I got it to open but it will not start it reads the disc and then a box pops-up and says “dfab has encountered a problem and will now close”…tried it twice with the same outcome …I am running xp 32-bit and checked the drivers and they are all up to date.I’m gonna red/l and try again …I guess I need that zip file aswell?..Jim


#4

Well just tried again as stated above and now it says it’s not a valid win32 application…hummm…Jim


#5

Your message:

Thanks, Alan.
Seems quite a few of us are having trouble with the QT versions, Does anyone have an idea why this is happening? I guess it’s best it makes its own folder, huh? Have downloaded all new versions, but haven’t used any of them- still usin 8.0.8.5.


#6

[QUOTE=baggman;2594563]Your message:

Thanks, Alan.
Seems quite a few of us are having trouble with the QT versions, [B]Does anyone have an idea why this is happening?[/B] I guess it’s best it makes its own folder, huh? Have downloaded all new versions, but haven’t used any of them- still usin 8.0.8.5.[/QUOTE]

It has to do with the environment that DVDFab now uses and also out dated graphic card drivers.


#7

[QUOTE=StormJumper;2594569]It has to do with the environment that DVDFab now uses and also out dated graphic card drivers.[/QUOTE]

That bit of info should be helpful. Have noticed a lot of people seeming to complain about the QT versions. Always good to keep past versions, too.
Thanks for putting that out there, SJ.:cool:


#8

And years later, the audio is still out of sync. :rolleyes:


#9

[QUOTE=baggman;2594563]Your message:

Thanks, Alan.
Seems quite a few of us are having trouble with the QT versions, Does anyone have an idea why this is happening? I guess it’s best it makes its own folder, huh? Have downloaded all new versions, but haven’t used any of them- still usin 8.0.8.5.[/QUOTE]
Just use the last version before QT and the free passkey for now, I am sure Fengtao will get all this sorted. I am personally not having any problems, but we all have different configurations.