DVDFab 8.0.8.3 is out (March 17,2011)

vbimport

#1

Dear all

DVDFab 8.0.8.3 is out (March 17,2011)

http://www.dvdfab.com/download.ht

What’s new

New: Updated language files.
Fix: Preview/DXVA/CUDA doesn’t work on Windows XP (v8082).

Blu-ray Copy:
New: Added command line support for creation of .miniso file.
Fix: Failed to create .miniso file in certain cases.
Fix: A crash problem when creating protected disc (BDMV-REC).
Fix: An error when creating protected disc on Pioneer Blu-ray drives.

Blu-ray 3D Ripper:
Fix: A crash problem when converting certain discs, like “Tron: Legacy” and “Tangled 3D”.

Blu-ray to DVD Converter:
Fix: A truncation problem at end of title (v8082).
Fix: Output DVD is not seekable in player (v8082)

Ant.

Note: From SJ…After installing this version you may want to check your settings which may have been reset back to there default settings.


#2

Thanks Ant

Hope you don’t mind the edit :wink:


#3

[QUOTE=StormJumper;2580194]Thanks Ant

Hope you don’t mind the edit ;)[/QUOTE]
Certainly not :disagree:
There wasn’t a change log that time!:wink:
Ant


#4

[QUOTE=ant1rock;2580196]Certainly not :disagree:
There wasn’t a change log that time!:wink:
Ant[/QUOTE]

There was just had to look in a different location :bigsmile:

I was going to post it when I saw your post so just added it to yours :wink: guess thats what they mean by working together :cool:


#5

[guess thats what they mean by working together ]

:iagree::flower:
Ant


#6

Good Team Work :iagree: :clap:

Thanks to both of you :flower:


#7

Thanks Ant1 u Rock!:cool:


#8

I just got my e-mail for 8.0.8.2 this morning, I guess its a different day in China.:cool:


#9

i bet this version rocks!! wish i could get it to open! new tower? or sumthin in the program? i’ll give it another week, then i’m off to best buy…


#10

I saw an email about this new version and downloaded and installed.
Windows 7, 64-bit.
When I launch DVDFab it appears nothing happens, but Ii notice drive activity so I opened task manager and I see DVDFab process start, then vanish.
Reinstalled and rebooted, still does the same thing.
It looks like at least one other poster is seeing the same thing?
Anyone else?


#11

@tankeryanker:
I know what you mean. Whatever they introduced in 8.0.7.8b has permanently broken the program for some configs.
Always crashes with StackHash_0a9e.
No AV. W7ultSP1 completely updated.
Event log shows Exception code: 0xc0000005 , which I think might be a Access Violation crash. 8.0.7.6b and prior versions work fine. I’d have to know exactly got changed with the " New: Some minor changes and improvements." that were introduced in 8.0.7.8b. That “description” is simply too generic.


#12

Woohoo! Fengtao fixed the crashing! Enough complaints on the DVDFab forum and he put out 8.0.8.4beta to fix it.
I can finally run DVDFab again LOL. Find it here.


#13

Hallelujah Praise the Lord!! or Fengtao!!! My prayers have FINALLY been answered…just saved a thousand dollars lmao…Back in the saddle again yeah!


#14

[QUOTE=tankeryanker;2580450]Hallelujah Praise the Lord!! or Fengtao!!! My prayers have FINALLY been answered…just saved a thousand dollars lmao…Back in the saddle again yeah![/QUOTE]

Happy to hear this new release fixed your problem my friend, this version has reset all settings to default so you should go through common settings and reset any settings you had changed.


#15

ok will do SJ. thanks bro


#16

Any time Chris :wink: