DVDFab 8.0.6.6 is out (December 30, 2010)

Dear all,

DVDFab 8.0.6.6 is out (December 30, 2010):

http://www.dvdfab.com/download.htm

What’s New:

  • New: Updated language files.

Blu-ray Copy:

  • New: Lightning-Recoding will be disabled by default if user has a high-end nVidia CUDA graphics card.
  • Fix: A playback problem when copying “Full Disc” for some Blu-ray discs with special Java.

Blu-ray to DVD Converter:

  • Fix: Added support for NTSC 29.97fps Blu-ray disc.

Best Regards,
Fengtao

Thanks Kerry :flower:

Thanks Miroku .:flower::flower:
Ant

No, problem. Finally posted a dvdfab update first. lol

Thanks Miroku44444

Hi,I notice different people listing new updates.How are you doing this.What kind of schooling do you’s take.Take ant,he has broken more codes and has always got the job done.I have fab and would not know how to update a fab if my life was on the line.Everytime a new update is listed I think wow all I do is download it while members like ant updates fab.

[QUOTE=me_2_u;2566553]Hi,I notice different people listing new updates.How are you doing this.What kind of schooling do you’s take.Take ant,he has broken more codes and has always got the job done.I have fab and would not know how to update a fab if my life was on the line.Everytime a new update is listed I think wow all I do is download it while members like ant updates fab.[/QUOTE]
Its really no big deal, we just see it posted on the official forum site or some other site, and post it here at club MyCe. We post it here also because not everyone visits the official site.

ant doesnt make the software update, he just relays it form the software developer.

Thanks Miroku!!!:clap:

Thanks, Miroku :cool:

Takes a Bow

Cheers Miroku44444! :flower:

[B]Wombler[/B]

Thanks Miroku :clap:

I am still having problems with ATI graphics drivers and DVDfab. Drivers 10.10, 10.11 and 10.12 have not worked with the latest 4 or 5 releases of DVDfab while working on a Blu-ray.

I copy the disk into a clone copy onto my hard drive. I then reduce it to 25G to burn onto a Blu-ray DVD. During the compression phase the screen will go dark and then flash up with the message that the ATI Catalyst drivers stopped working but have recovered. This occurs at the end of the spike in CPU activity and DVDfab decrypts one of the segments of the disc and DXVA turns off. DVDfab may recover and continue or it may stop compressing the movie and act like it is working but it is not.
Since ATI catalyst drives and the Control Center allow the use of the high end graphics cards to assist in the video conversion I am wondering if it is interacting with DVDfab and causing this failure. My computer acts and works normally with all other programs and it only have this problem with DVDfab. ATI driver 10.09 works but now I am 3 generations behind the state of the art drivers and features

I have seen a lot of work done on DVDfab to correct issues with nVidia/Cuda and ATI issues. Is someone looking into this issue? I see comments that changes are being made to improve DVDfab operation with nVIdia and ATI cards but the comments are general and sometimes do not address what issues are being fixed.

Here is some data on the computer build I am using.
[FONT=Calibri]My Build:[/FONT]
[FONT=Calibri]Cooler Master HAF 932 Full Tower Black Case[/FONT]
[FONT=Calibri]ULTRA X4 750W POWER SUPPLY MODULAR[/FONT]
[FONT=Calibri]Corsair 8GB DDR3 PC12800 1600MHz (4x2GB) under timed[/FONT]
[FONT=Calibri]Microsoft Windows 7 Home Premium 64bit DVD[/FONT]
[FONT=Calibri]Sapphire Radeon HD 5850 1GB TOXIC Ed. DDR5 ( 2 units to do Crossfire)[/FONT]
[FONT=Calibri]AMD Phenom II X6 1090T Black Edition 4.15 Ghz[/FONT]
[FONT=Calibri]Gigabyte 890FXA-UD5 AMD 890FX Socket AM3 MB[/FONT]
[FONT=Calibri]Corsair Hydro H50 CPU Liquid Cooler with dual fans for Push/Pull cooling[/FONT]
[FONT=Calibri]Intel 160 GB SSD Primary drive[/FONT]
[FONT=Calibri]ASUS 24X DVDRW SATA OEM [/FONT]
LG WH10LS30K 10X Blu-ray Burner - LightScribe Support
[FONT=Calibri]Four Seagate 2 TB drives for storage [/FONT]
[FONT=Calibri]Hauppauge 2250 Dual Tuner TV card[/FONT]

Hi Eidos

I have informed Fengtao on your issue and I’m sure he will look into this problem.

[B]SJ[/B]