DVDFab 8.0.5.8 Beta is out (December 14, 2010)

vbimport

#1

Dear all,

DVDFab 8.0.5.8 Beta is out (December 14, 2010):

http://www.dvdfab.com/mlink/download.php?g=DVDFAB_BETA

What’s New:

DVDFab 8.0.5.8 Beta (December 14, 2010)

New: Updated English and other language files.
New: Some minor changes and improvements.
Fix: A registration problem when UAC is enabled in certain cases.

Blu-ray Copy:
New: Lightning-Recoding technology to accelerate H.264 software decoding and encoding. In our test, it will speed up 20%-40% for pure software decoder/encoder, very helpful for user who doesn’t have a nVidia CUDA card.
New: Added option “Remove CCI (Copy Control Information)” in Blu-ray settings.

Best Regards,
Fengtao


#2

Thanks ant1rock :iagree: :flower:


#3

:flower: :wink:


#4

Thanks Ant 1 u Rock:cool::bigsmile:


#5

Thanks ant1rock, this new version is super speedy for me.:iagree:


#6

has anybody had a problem with the spanish language track popping up first in playback
I’m using paid version 8056


#7

[QUOTE=zenhed;2563160]has anybody had a problem with the spanish language track popping up first in playback
I’m using paid version 8056[/QUOTE]

If your using the English set up, dvdfab shouldn’t even copy those tracks. They should be de-selected.


#8

I’ve had several dvd’s that when I ripped them in full disc mode & them played them the spanish audio track popped up first in playback & on several different brand of players. at first i thought it was a bug with the new 8056 & newer copy protections. Then i was backing up my disc of “Live & Let Die” and when I played it back it started with one of the 3 commentary tracks. Recently I’ve been backing up my NCIS collection & it’s doing it on those too.I used DVDFAB7 to backup the 2nd season & it’s not having the same problem. Also just ran a rip of Inception, again 8058 is still causing the spanish track to come up first. so I did a test run with the old RIPIT4ME & thats playing fine. It’s weird because the first few versions of 8.0 did not do this.
so is anybody else having this problem


#9

[QUOTE=zenhed;2563208]I’ve had several dvd’s that when I ripped them in full disc mode & them played them the spanish audio track popped up first in playback & on several different brand of players. at first i thought it was a bug with the new 8056 & newer copy protections. Then i was backing up my disc of “Live & Let Die” and when I played it back it started with one of the 3 commentary tracks. Recently I’ve been backing up my NCIS collection & it’s doing it on those too.I used DVDFAB7 to backup the 2nd season & it’s not having the same problem. Also just ran a rip of Inception, again 8058 is still causing the spanish track to come up first. so I did a test run with the old RIPIT4ME & thats playing fine. It’s weird because the first few versions of 8.0 did not do this.
so is anybody else having this problem[/QUOTE]

A work-a-round would be to run it thru DVDShrink and remove(de-select) all the foreign languages and commentary’s. I wouldn’t notice this, as i only do a main movie on my back-ups now. I don’t care about menus, foreign audios, and commentary’s.


#10

I’m not looking for a work around, I want those features there. I just don’t want them popping up first in playback.
At first I thought it might be an issue with the settings that might of been changed during an update, but no. English is the only language selected in my FAB preferences.
I’m currently just falling back to the old FAB 7 for now & it’s doing a fine job.
It’s just the most recent versions of FAB 8 that are giving me this glitch & was hoping it might be addressed during the next update, especially if anybody else is having the same problem.


#11

[QUOTE=zenhed;2563239]I’m not looking for a work around, I want those features there. I just don’t want them popping up first in playback.
At first I thought it might be an issue with the settings that might of been changed during an update, but no. English is the only language selected in my FAB preferences.
I’m currently just falling back to the old FAB 7 for now & it’s doing a fine job.
It’s just the most recent versions of FAB 8 that are giving me this glitch & was hoping it might be addressed during the next update, especially if anybody else is having the same problem.[/QUOTE]

Have you set your preferred language in common settings-> Streams-> “Audio” ?


#12

thanx Fengtao,
v.8.0.5.8 works with Legend of the Guardians & Despicable Me:D


#13

[QUOTE=zenhed;2563239]At first I thought it might be an issue with the settings that might of been changed during an update, but no. English is the only language selected in my FAB preferences…[/QUOTE]
I’ll double check the streams settings but I’m pretty sure I did that already.
But this is weird, right? Is anybody else reporting this problem or just me!!!


#14

[QUOTE=StormJumper;2563277]Have you set your preferred language in common settings-> Streams-> “Audio” ?[/QUOTE]

yeppers that was the one, it says english is the only preselected lang.


#15

[QUOTE=zenhed;2563208]I’ve had several dvd’s that when I ripped them in full disc mode & them played them the spanish audio track popped up first in playback & on several different brand of players. at first i thought it was a bug with the new 8056 & newer copy protections. Then i was backing up my disc of “Live & Let Die” and when I played it back it started with one of the 3 commentary tracks. Recently I’ve been backing up my NCIS collection & it’s doing it on those too.I used DVDFAB7 to backup the 2nd season & it’s not having the same problem. Also just ran a rip of Inception, again 8058 is still causing the spanish track to come up first. so I did a test run with the old RIPIT4ME & thats playing fine. It’s weird because the first few versions of 8.0 did not do this.
so is anybody else having this problem[/QUOTE]
Ok well I just did a back up of A-Team with 8058, paid version, full disc, PP on. Spanish track pop up first on playback