DVDFab 8.0.0.8 Beta is out (September 5, 2010)

vbimport

#1

Dear all,

DVDFab 8.0.0.8 Beta is out (September 5, 2010):

http://www.dvdfab.com/mlink/download.php?g=DVDFAB_BETA

What’s New:

DVDFab 8.0.0.8 Beta (September 5, 2010)

New: Updated language files.
New: Updated Commandline.txt to add new parameters.

DVD Ripper:
Fix: Forced subpicture now rendered correctly.

Blu-ray Copy:
New: Added support for AACS MKB v19.
Fix: Audio or subpicture may be swapped in backup.

Blu-ray Ripper:
New: Added support for AACS MKB v19.

Video Converter:
Fix: A crash problem when opening .m2ts file.
Fix: Support problem for .mpg file with MPEG-2 audio.


#2

Thanks for the update.


#3

Thanks SJ you are the MAN!:bow::bigsmile:


#4

To whom it may concern,

Anyone encounter any problems with Killers, Smallville Season 9, Supernatural Season 5, Chuck Season 3 or
Criminal Minds Season 5? Just asking in advance. Gotta picky my stuff up from Best Buy Tuesday morning!
Cant wait got alot of catching up to do on my days off.

Thanks,

Ray


#5

Kimberley where art thou?:kiss:


#6

To all,

Sorry I forgot about Macgruber & Camp Rock 2 for the kids! Anyone experience any problems with these titles?:stuck_out_tongue:

Thanks,

Ray


#7

[QUOTE=iceman498;2542816]To all,

Sorry I forgot about Macgruber & Camp Rock 2 for the kids! Anyone experience any problems with these titles?:stuck_out_tongue:

Thanks,

Ray[/QUOTE]

Yo Ray

On those problematic movie titles your having touble backing up try it with “Pathplayer” set as disabled


#8

Hi,

Don’t know if this is a bug or not in this beta. I set the BluRay movie 2012 off to convert to MKV with 2 pass encoding. I have CoreAVC installed and thats what is being used for video decoding and CUDA GPU for video encoding. It is still on pass 1 and had 5 hours elapsed yet the task time left is still 00:00:00 and has’nt moved. It says Percent 0.03%.

The total time elapsed is still counting up. Machine is core 2 due e8400 with 3GB RAM running 32bit Win 7 ultimate.

Is it actually doing anything or has it frozen.

John


#9

[QUOTE=WeeHappyPixie;2542844]Hi,

Don’t know if this is a bug or not in this beta. I set the BluRay movie 2012 off to convert to MKV with 2 pass encoding. I have CoreAVC installed and thats what is being used for video decoding and CUDA GPU for video encoding. It is still on pass 1 and had 5 hours elapsed yet the task time left is still 00:00:00 and has’nt moved. It says Percent 0.03%.

The total time elapsed is still counting up. Machine is core 2 due e8400 with 3GB RAM running 32bit Win 7 ultimate.

Is it actually doing anything or has it frozen.

John[/QUOTE]

Try switching to “Software” instrad of Cuda for all the A/V codec options


#10

[QUOTE=StormJumper;2542850]Try switching to “Software” instrad of Cuda for all the A/V codec options[/QUOTE]

It’s working now.

Is this a problem Storm. CUDA is supposed to speed things up.

John


#11

[QUOTE=WeeHappyPixie;2542854]It’s working now.

Is this a problem Storm. CUDA is supposed to speed things up.

John[/QUOTE]

Hi John

There seems to be an issue with CUDA process and there are some users including me having problems with it , Fengtao is looking into this matter and should get it worked out.


#12

SJ,

I am not having problems with any titles I mentioned I pick them up tomorrow, I
was just asking in advance if anyone had any problems with them.

Thanks,

Ray


#13

[QUOTE=iceman498;2542919]SJ,

I am not having problems with any titles I mentioned I pick them up tomorrow, I
was just asking in advance if anyone had any problems with them.

Thanks,

Ray[/QUOTE]

hmmm I have been known to jump the gun on a help request :iagree: but before the user/member even has the DVDs :eek: catch ya on the rebound :bigsmile:


#14

No problem with MacGruber here. Did it with ver 5.3.2.0
Did not get Camp Rock 2


#15

Thanks! They pushed macgruber back to the 14th over here.

Ray