DVDFAB 7.0.3.2 Beta is out

vbimport

#1

DVDFab 7.0.3.2 Beta is out


Dear all,

DVDFab 7.0.3.2 Beta is out (April 7, 2010):

http://72.55.191.8/download/DVDFab7032Beta.exe

What’s New:

DVDFab 7.0.3.2 Beta (April 7, 2010)

New: Updated language files.
Fix: Several small issues.

DVD to DVD:
Fix: “Sherlock Holmes” cannot be compressed to DVD5.

DVD to Mobile:
Fix: Failed to convert title to WMV for Xbox 360 in certain cases.

Blu-ray to Blu-ray:
Fix: A crash problem when using DXVA to decode VC1 video.

Blu-ray to Mobile:
Fix: A crash problem when using DXVA to decode VC1 video.
Fix: Failed to convert title to WMV HD for Xbox 360 in certain cases.
Fix: idx/sub files were created when choosing render subpicture directly in certain cases.


#2

:clap::clap::clap::flower::flower::flower: Here ya go gang


#3

[B]Thank You[/B].I look forward to watching my backup of Sherlock Holmes main movie tonight.

Hugs
[B]Kimberley[/B]


#4

Thanks Jimbo :flower:


#5

[QUOTE=Jimbo;2508220]:clap::clap::clap::flower::flower::flower: Here ya go gang[/QUOTE]

Thanks Jimbo :clap:
BTW…you seem to be a little sticky :wink:


#6

Thank You Tim for moving it up to a Read First


#7

[QUOTE=Jimbo;2508241]Thank You Tim for moving it up to a Read First[/QUOTE]

You are welcome my friend :smiley:


#8

Thanks Jimbo…:clap:


#9

Thanks, Jimbo
With all the talk about not being able to copy Sherlock Holmes, I think we were all wondering when we’d see something from Fab. They may be a tad late now and again, but they’re always on time.


#10

Yup sooner or later they will get it done, just a little slow on this update though but at least they got it


#11

This version has goofed up the DVD to Mobile option for the XBOX360 profile to WMV. Audio is out of sync from the beginning of the video. Tried 3 differing movies with the same result. The bitrate slider is jacked up and I assume this is the problem. The slider used to move from 1 to 5000 but now moves to 50,000 and a max file size of 57gig. No kidding. Can this be repaired in the next release?

OS - Win7 32bit
xbox360.wmv.wma10


#12

Did you check in the Mobile option forum, Think maybe this is where your post should be


#13

glad we got a one stop shop here, but all I did was DVDShrink the larger file before the fix and it worked fine


#14

[QUOTE=BukowskiSoul;2508950]glad we got a one stop shop here, but all I did was DVDShrink the larger file before the fix and it worked fine[/QUOTE]

Yeah it was a good work-around however for some reason didn’t work for everyone :frowning:


#15

[QUOTE=Jimbo;2508940]Did you check in the Mobile option forum, Think maybe this is where your post should be[/QUOTE]
Jimbo, I thought this was a thread to post issues with the beta? The issue is related to this beta release specifically. XBOX360 wma10 profile worked before this release with nearly all vids and the WMA10 options. I tested it with three vids that worked fine with 6.2.2.0 but all reflect the same problem with the latest release. Now it will not work properly with any. Is 50,000 even a possible bitrate? I don’t think so.

Besides there is little attention paid to the Mobile forum.


#16

OK just thought that there might be some good hints there or something, Yea I looked and the last post was a week ago so I guess you wouldn’t get a reply there


#17

[QUOTE=MRL_DVDFab;2508962]Jimbo, I thought this was a thread to post issues with the beta? The issue is related to this beta release specifically. XBOX360 wma10 profile worked before this release with nearly all vids and the WMA10 options. I tested it with three vids that worked fine with 6.2.2.0 but all reflect the same problem with the latest release. Now it will not work properly with any. Is 50,000 even a possible bitrate? I don’t think so.

Besides there is little attention paid to the Mobile forum.[/QUOTE]

Hi MRL_DVDFab

Sorry to see your having problems :frowning:

Have you checked the profile from the earlier version that did work against the updated profile to see where the changes was made ?
you know you can make changes to the profiles manually.

also the mobile section is still looked into it’s just not to many members have been posting there :confused:


#18

SJ, thanks for the note. I did copy the profile from the 6.2.2.0 profiles directory to the 7.0.3.2 profiles directory It fixed the problem with a 50,000 bitrate listing but NOT the problem encountered with the video. Can you see if you can properly create a XBOX360 wmv file with the current beta and the WMA10 profile from either the beta or a production version? Thanks.


#19

DVDFab 7.0.3.5 beta is out today