DVDFab 7.0.2.5 Beta is out (March 20, 2010)

vbimport

#1

Dear all,

DVDFab 7.0.2.5 Beta is out (March 20, 2010):

http://72.55.191.8/download/DVDFab7025Beta.exe

What’s New:

DVDFab 7.0.2.5 Beta (March 20, 2010)

New: Language files.

DVD to DVD:
New: Added support for a new copy protection as found on “New Moon” (US).

Blu-ray to Blu-ray:
Fix: A crash problem when opening certain Blu-ray discs, like “Precious”.
Fix: Backup disc cannot be played on Samsung standalone player.

DVDFab 7.0.2.1 Beta (March 16, 2010)

DVD to DVD:
Fix: Unintended deletion of files and folders when “Create files in subfolders of output directory” is unchecked, which was introduced in v7020.

DVDFab 7.0.2.0 Beta (March 15, 2010)

New: Language files.

Blu-ray to Blu-ray:
Fix: Black screen problem when playing Blu-ray backup on standalone player.

Blu-ray to Mobile:
Fix: A crash problem at end of conversion when there is idx/sub subpicture output, in certain cases.
Fix: Left and central channel is exchanged for PS3 (AAC 5.1) output.

File to Mobile:
Fix: 1080p output is back.

This version is stable and safe for everyone, please try it to see the result.

Best Regards,
Fengtao


#2

Thanks Wombler!


#3

What’s up with the incredibly slow downloads with this today! 8-12.1 KB


#4

[QUOTE=snagel;2502989]What’s up with the incredibly slow downloads with this today! 8-12.1 KB[/QUOTE]

Just finshed downloading the new program.Only took a 1m 17sec so it was not slow to download.I am windows 7 and after reading about how slow it was, just did it.

Thanks Again Wombler

Kimberley


#5

I gotta agree with snagel ! I’ve been trying all morning and can only get between 2 and 3 kb/s. It’s horrible, were talking 3 + hrs for the download. Whats up with that ? :sad::confused: Hope they can get it fixed soon. Thanks ! ~ Mike


#6

Hello All
I also went to download this new version I stopped it when it was going to be 38 min’s
I wounder if it has something to do with/when the web site was down much earlier today
time was like 5-530 am today 3/20/10
nedt


#7

Why slow download!


#8

Hi again, just wanted to tell everyone that I finally got the download. Took close to an hour but I’ve installed it and am now backing up New Moon without a hitch or problem ! Thanks Fengtao ! You did it again lol. ~ Mike


#9

[QUOTE=mstone.870;2503037]Hi again, just wanted to tell everyone that I finally got the download. Took close to an hour but I’ve installed it and am now backing up New Moon without a hitch or problem ! Thanks Fengtao ! You did it again lol. ~ Mike[/QUOTE]

Did you have to disable path player?..witch tittle…chapter did you choose?


#10

Well I just tried it again. It has been going for 1 hr. 20 min. and is still only 24% complete. I have checked everything on my end and even ended up calling my internet provider and gave them an ear full. They checked everything and assure me that everything is o.k. on their end. I wish there was an alternative place to download this. This terrible.

UPDATE! While typing this message I got a message that said that the download timed out…!!!

Again terrible! :a:a:a:a


#11

Cause everyone (like me) is downloading so we can copy New Moon! :smiley:


#12

The servers are slammed. There will be some additional capacity online in a few hours.


#13

Site is down for me.


#14

The link in post #1 works but is still slow.


#15

Got the download. Thanks.


#16

Hello All
I just downloaded v7.0.2.5 took 1min+38sec
at 6:13-14 pm I have not run it but all seems OK:iagree:
nedt


#17

I used the beta version listed above and it did let me copy new moon but when i tried to put it on a disc, it didnt start from the beginning. any ideas?? thanks in advance!


#18

I did main movie only, but I had to pick the one that was 2 hours and 10 minutes, not the default one.


#19

DVDFab picks the wrong main title in Main Movie and Customize. Use Title 1 instead of Title 12. This is based on the retail R1 version (2-disc set).[QUOTE=paintman80;2503119]I used the beta version listed above and it did let me copy new moon but when i tried to put it on a disc, it didnt start from the beginning. any ideas?? thanks in advance![/QUOTE]


#20

Did you have to disable path player?..which title…chapter did you choose?

Pathplayer always enabled. Movie only (R1) is Title 12 (which DVDFab chose automatically).