DVDFab 6.2.2.0 Beta (January 7, 2010)

DVDFab 6.2.2.0 Beta is out (January 7, 2010)
Dear all,

DVDFab 6.2.2.0 Beta is out (January 7, 2010):

http://72.55.191.8/download/DVDFab6220Beta.exe

What’s New:

DVDFab 6.2.2.0 Beta (January 7, 2010)

New: Updated VSO burning engine.
New: Updated Report program.
New: Improved error reporting.
New: Updated language files.

> “DVD to DVD” option:
New: Added support for a new protection as found on “Coco Before Chanel”.

Best Regards,
Fengtao


Thank you Alan1476 :clap:

Thanks Alan. :flower:

[B]Wombler[/B]

YEAH !!! DVDfab working in aspi mode again. :bow:

[QUOTE=mljlmj;2483197]YEAH !!! DVDfab working in aspi mode again. :bow:[/QUOTE]The ASPI fix was added to the installer after release, so if anyone is having this problem with v6.2.2.0, please download again and reinstall.

[QUOTE=signals;2483207]The ASPI fix was added to the installer after release, so if anyone is having this problem with v6.2.2.0, please download again and reinstall.[/QUOTE]

That’s great Signals, thanks for that. :flower:

[B]Wombler[/B]

[QUOTE=signals;2483207]The ASPI fix was added to the installer after release, so if anyone is having this problem with v6.2.2.0, please download again and reinstall.[/QUOTE] :bow: Thanks a million Paul :clap:

Thanks much matey. :slight_smile:

Updates are like Christmas. lol

Thanks Alan :smiley:

thank you alan…

when using bly ray to hard drive how do you remove the hd audio and only make it dd5.1? i tried the guide but it says nothing about blu ray

Hi raymontrudeau,
In common settings under Blu-ray to Blu-ray, you see a check box “Always remove HD audio” check that box…and done.
:slight_smile:

I sometimes backup my DVD to .iso THEN convert to WMV if I want to stream to Xbox.

I find the original DVD saves to DVD9 .ISO just fine however if I use the output .ISO as the input for the .WMV, the ‘Open DVD source’ popup window cycles endlessly. If I were to convert to .WMV directly from the original DVD, this does not occur.

The current work around is to disable ‘PathPlayer’ in options, however I’d rather not do that if possible.

Is this a issue worth fixing? Why should the output .ISO behave this way when the original works fine?

Will there ever be an update???

Update for what ? The free version ? If the free version please read this http://club.myce.com/f116/free-hd-decrypter-information-important-303605/

No, every version…I’m a blu ray paid subscriber and it hasn’t been updated in weeks…What gives???

Well don’t know, but I bet they come out with one when they are ready…:stuck_out_tongue:

That makes sense…but it doesn’t help too much…

almost 6 weeks, no new even beta.Is there anything we have to worry about?
As i am not using blu ray but dvd i think all products should be supported more frequently as competitors update fare more often.
A statement would be appreciated as people pay a lot of money for this service!Can’t say that i had a problem with recent dvds but especially blu ray seems to be a serious problem so dvdfab has a long way of convincing me as a current customer to pay even a dime for blu ray function.
Anyway-hope you will keep the good work.

It is Chinese New Year, and everybody deserves a holiday.

That aside what usually happens when there is a long time in between updates, is something big shows up in the next release.

Prroblem is we get spoilt with very frequent releases and as soon as theres a lul, it like WTF?

:flower: