DVDFab 6.1.2.5 is out (October 27, 2009)

zenhed
Hi I was not working on transformers s2 I was talking about other titles
I see everyone is having troubles with transformer
sorry that I can’t help

[QUOTE=Jimbo;2458669]You should still get the updates to the BR section and that would be all if thats all you bought. from the way I understand it but I could be wrong maybe this could help please read post #437 in this thread http://club.myce.com/f116/transformers-2-backup-standard-dvd-copy-302203/index18.html#post2458668[/QUOTE]

So would I just download the blu ray to blu ray part??? Is there a separate download for that???

If you install the update any part that you have paid for should continue to work.
The free part will not work on the newer movies coming up (That have new protection on them ) until they are 30 to 60 days old is my understanding.

The Key word here is: NEW Protection

DVDFab HD Decrypter will continue to receive immediate bug fixes, and new protection removal will be updated generally within 30-60 days of initial release

[QUOTE=bean55;2458808]If you install the update any part that you have paid for should continue to work.
The free part will not work on the newer movies coming up (That have new protection on them ) until they are 30 to 60 days old is my understanding.

The Key word here is: NEW Protection[/QUOTE]

I realize that…But why doesn’t the new version work with older movies that I have??? I can understand about the new protection schemes but shouldn’t the new version work with old protection schemes???

Perhaps he backdated it to cover the last 30 to 60 days, I am not sure.
The specific movies that are not working now are they within the last few update periods?

Can you tell us a couple titles that are not working now that worked before?

[QUOTE=lebb;2458813]I realize that…But why doesn’t the new version work with older movies that I have??? I can understand about the new protection schemes but shouldn’t the new version work with old protection schemes???[/QUOTE]
The older movies you might need to disable pathplayer to have DVDFab work correctly with them. Well for certain movies anyway.

Hi,need help with this program.I had to uninstall it and now reinstall it but it is taking almost an hour to copy any movie I have.I have a 22x burner and the longest was 12 minutes but I may have done something wrong.I tryed:

The Dark Knight
Iron Man
Spider-Man3

They took almost an hour for each one.I already had them backed up but when I reinstall the DVDFab 6.1.2.5 now it is alot slower.I used those movies cause I know it should be no longer then 12 minutes or less.Any help would be Greatful

[B]Kimberley[/B]

Hi Kimberley. :flower:

Two possible solutions depending on what the problem is.

  1. Go to the ‘general’ settings page in DVDFab, click the ‘Reset DMA’ button and reboot.

  2. If that doesn’t work follow StormJumpers guide for a complete uninstall, then reinstall.

[B]Wombler[/B]

[QUOTE=mstone.870;2458084]Well, just finished watching the whole movie and it turned out as good as the original. ~ Mike[/QUOTE]

When you watch your Back-up Movies, is it only on your computer or do you watch them on a stand alone BD Player? I haven’t tried this new Version, but I find the Back-up copies don’t work on my Panasonic BD35. They do work on my computer, so there is a problem. Has anyone played the Back-up on a stand alone player?

[QUOTE=alchav21;2460429]When you watch your Back-up Movies, is it only on your computer or do you watch them on a stand alone BD Player? I haven’t tried this new Version, but I find the Back-up copies don’t work on my Panasonic BD35. They do work on my computer, so there is a problem. Has anyone played the Back-up on a stand alone player?[/QUOTE]

Mine works fine on my Samsung BDP-1500.

Thanks Wombler,resetting [B]DMA[/B] worked.That is a first for me.I mean that it is a first that it was that easy to make it work.Many thanks.

[B]Kimberley[/B]