DVDFab 6.0.4.0 Will not let me Write Data

I have a problem … 6.0.4.0v it will let be back up but will not let me write… for some reason write data is not highlighted, and when I click on it nothing happens… I did purched the software Plat long time ago and just updated version as I went along…

[QUOTE=mendelman79;2415857]I have a problem … 6.0.4.0v it will let be back up but will not let me write… for some reason write data is not highlighted, and when I click on it nothing happens… I did purched the software Plat long time ago and just updated version as I went along…[/QUOTE]

Did you apply for, and get, the updated key for v6.X.X.X?

OC

:slight_smile:

Yes I did and still nothing

[QUOTE=mendelman79;2415864]Yes I did and still nothing[/QUOTE]

When you do a rip, are you burning the DVD blank at the same time, or do you rip a bunch of DVDs first, and burn later?

OC

:slight_smile:

One I only rip one movie at a time then write… I used Verbatim’s only never had a problem untill now…I don’t think it’s the media it must be the software.

[QUOTE=mendelman79;2415875]One I only rip one movie at a time then write… I used Verbatim’s only never had a problem untill now…I don’t think it’s the media it must be the software.[/QUOTE]

I’ve got v6.0.4.0 and haven’t had a problem yet…

When you start your rip, do you have a burning drive set as the target, or do you rip first to a folder, then worry about the burn?

And if to a folder, which one?

OC

:slight_smile:

The only two things that work f or me in DVDfab6 is Full Disc, & Main Movie…All others when I click on them do nothing…Split. Customize Split, Clone, Merge, Write Data… These do nothing…I have uninstalled and reintsalled, plus rereg my Key…and still nothing…I can back-up but can do nothing after that.

When you click on the “?” and about does it show DVD to DVD as enabled and never expires?

it said where enable is … (NO) so I guess it’s not enable ??? Not sure what that means… I did pay for Plat sometime ago and never had a problem before updating the software.

how are you registering your key? and did you request for dvdfab 6.x all in one email?

YES I DID via email and they sent me my new register key… I applied it to the new version ok and still nothing…

When you requested the new key did you select version 6 from the dropdown box?

[QUOTE=mendelman79;2415909]YES I DID via email and they sent me my new register key… I applied it to the new version ok and still nothing…[/QUOTE]

sorry you keep repeating yourself but most of the problems with the registrations are people not requesting the correct version or entering the registration key incorrectly. so we just have to double check.

please double click the attachment from your email or copy and paste the registration key WITHOUT the asterisk’s.

Ok I found out what the problem was… I had to buy a 2 x Renew DVDFab Platinum (1 Year) for my software … after I did that I re-regirster my new key and everything is working fine now…THANKS FOR ALL YOUR HELP SIR !!!

glad you have it working now. i would go nutz if dvdfab quit working.

I didn’t know what was going on… It work fine about a month ago now I had problems… I had to used an older version of DVDfab 5 in order to write data…I thought that was strange… wouldn’t let me write data in 6.0.4.0 but it would let me write in 5.2.2.6 …I guess I had to buy a new key…oh well

If you have a VALID Ver 5 key, just request a 6 Key.

Hi mendelman79,

Please try DVDFab 6042 Beta to see the result:

http://club.cdfreaks.com/f116/dvdfab-6-0-4-2-beta-out-297529/

Thanks.

Best Regards,
Fengtao