DVDFab 6.0.4.0 not seeing main movie chapters

Hi all. Tried to search to see if there is a general answer to my problem but either get no results or 1000s. :slight_smile: I am using the latest copy of DVDFab and have been successful backing up a dozen movies to my HD. I have about half a dozen that the software will not see the main movie chapters - things like warnings and some menus are viewable and copyable but the main movie chapters are not there. These are not major label DVDs if that helps. Of course, they play fine on my players and the chapters are visable from explorer.

Thanks

[QUOTE=mutant666;2415725]Hi all. Tried to search to see if there is a general answer to my problem but either get no results or 1000s. :slight_smile: I am using the latest copy of DVDFab and have been successful backing up a dozen movies to my HD. I have about half a dozen that the software will not see the main movie chapters - things like warnings and some menus are viewable and copyable but the main movie chapters are not there. These are not major label DVDs if that helps. Of course, they play fine on my players and the chapters are visable from explorer.

Thanks[/QUOTE]

I’m sorry to ask a stupid question, but if the movies in question play back OK on your set-top, and you can distinguish the chapters in a Windows application…why was it important enough to start a thread here because you can’t see them in Fab?

Is it something you want to do with Fab and these movies?

If so, what might that be?

Please advise.

OC

:slight_smile:

[QUOTE=OCanada;2415815]I’m sorry to ask a stupid question, but if the movies in question play back OK on your set-top, and you can distinguish the chapters in a Windows application…why was it important enough to start a thread here because you can’t see them in Fab?

Is it something you want to do with Fab and these movies?

If so, what might that be?

Please advise.

OC

:)[/QUOTE]

I want to burn them to my HD on my laptop so I don’t have to carry around the disk. Maybe I would want to make a backup disk sometime in the future. Isn’t that what you do with DVDFab or can it make pizza or something? :wink: I’m not sure I understand your question.

Regards

[QUOTE=mutant666;2415842]I want to burn them to my HD on my laptop so I don’t have to carry around the disk. Maybe I would want to make a backup disk sometime in the future. Isn’t that what you do with DVDFab or can it make pizza or something? :wink: I’m not sure I understand your question.

Regards[/QUOTE]

OK…that makes two of us, as I couldn’t understand your reason for your post in the first place.

You were saying that you have about half a dozen titles that Fab can’t see the chapters on, whereas the others you ripped were OK. Then you said they played fine on your equipment…

I kind of assumed that the chapters not showing up in Fab was your problem, so I was asking why that was important, as you had already said they played fine (or did I mis-read that?).

Not being sure if the chapters not showing up was the problem, I then asked why that was important, and were the chapters needed for any special purpose…

But then your next post answered that…if you’re just burning to your HD, with the possibility of burning discs later, if they play back OK, then there’s no issue here.

Or did you want to know why they weren’t showing up in Fab?

P.S. You also said the chapters show up in explorer…as what? Explorer’s not written to pick off chapters in a DVD…

OC

:slight_smile:

[QUOTE=OCanada;2415854]OK…that makes two of us, as I couldn’t understand your reason for your post in the first place.

You were saying that you have about half a dozen titles that Fab can’t see the chapters on, whereas the others you ripped were OK. Then you said they played fine on your equipment…

I kind of assumed that the chapters not showing up in Fab was your problem, so I was asking why that was important, as you had already said they played fine (or did I mis-read that?).

Not being sure if the chapters not showing up was the problem, I then asked why that was important, and were the chapters needed for any special purpose…

But then your next post answered that…if you’re just burning to your HD, with the possibility of burning discs later, if they play back OK, then there’s no issue here.

Or did you want to know why they weren’t showing up in Fab?

P.S. You also said the chapters show up in explorer…as what? Explorer’s not written to pick off chapters in a DVD…

OC

:)[/QUOTE]

No no no no no. I just meant the DVD is good; it plays the chapters and they are visible via Windows Explorer. I’m just trying to copy the DVD to my HD and the main chapters are not showing up to be copied within DVDFab, thus no movie (unless I want to see the menu screens or Warning screen which are just find…) AFAIK if it isn’t visible in DVDFab, it’s not going to be copied, at least in my experience. It seems to be an odd problem to me cuz it isn’t giving me an explicit error and it is showing some of the DVD content, just not the meat of it.Re

Anyway, DVDFab is failing to copy the movie, was trying to describe what it was and wasn’t doing but I guess I fail. Is there another forum where I can try this again?

Regards

[QUOTE=mutant666;2415865]No no no no no. I just meant the DVD is good; it plays the chapters and they are visible via Windows Explorer. I’m just trying to copy the DVD to my HD and the main chapters are not showing up to be copied within DVDFab, thus no movie (unless I want to see the menu screens or Warning screen which are just find…) AFAIK if it isn’t visible in DVDFab, it’s not going to be copied, at least in my experience. It seems to be an odd problem to me cuz it isn’t giving me an explicit error and it is showing some of the DVD content, just not the meat of it.Re

Anyway, DVDFab is failing to copy the movie, was trying to describe what it was and wasn’t doing but I guess I fail. Is there another forum where I can try this again?

Regards[/QUOTE]

I’m just trying to understand what you are saying…

So for the films you’ve done that don’t show chapters in Fab, when you play back the HD file, you get no chapter menu at the beginning, and you can’t skip ahead chapter by chapter using playback controls?

Does that more or less capture the essence of your problem?

OC

:slight_smile:

[QUOTE=mutant666;2415725]Hi all. Tried to search to see if there is a general answer to my problem but either get no results or 1000s. :slight_smile: I am using the latest copy of DVDFab and have been successful backing up a dozen movies to my HD. I have about half a dozen that the software will not see the main movie chapters - things like warnings and some menus are viewable and copyable but the main movie chapters are not there. These are not major label DVDs if that helps. Of course, they play fine on my players and the chapters are visable from explorer.

Thanks[/QUOTE]

sometimes dvdfab may not see all the titles [which you are calling chapters], this happens with older films or as you say not major label dvds. this can happen when using the re-authoring modes such as main movie or customize. about the only thing we can do is disable or enable pathplayer. then send the ifo files to fengtao.

you could use dvdfab full disc or clone modes to decrypt the dvd and get it on to your hard drive, then there are many free programs which can extract the main movie title.

[QUOTE=OCanada;2415866]I’m just trying to understand what you are saying…

So for the films you’ve done that don’t show chapters in Fab, when you play back the HD file, you get no chapter menu at the beginning, and you can’t skip ahead chapter by chapter using playback controls?

Does that more or less capture the essence of your problem?

OC

:)[/QUOTE]

No, not at all. The movie does not copy over using DVDFab except a few menus. The chapters are not visible within DVDFab when you look at ‘Main Movie’. I get no error codes, they are just not there. I don’t know how I can make it any clearer or simpler. Anybody else have any suggestions? I’ve been messing around a bit trying to make an ISO to see if that resolves any problems, but same deal.

Forget I said anything about other DVDs, was just indicating I had used the program a bit and made some backups. Forget that I said the DVD was playable. I was just looking for a little direction why this playable DVD did not copy over the main chapters.

Regards

[QUOTE=troy512;2415868]sometimes dvdfab may not see all the titles [which you are calling chapters], this happens with older films or as you say not major label dvds. this can happen when using the re-authoring modes such as main movie or customize. about the only thing we can do is disable or enable pathplayer. then send the ifo files to fengtao.

you could use dvdfab full disc or clone modes to decrypt the dvd and get it on to your hard drive, then there are many free programs which can extract the main movie title.[/QUOTE]

I tried full disc copy originally, and they are missing the same titles in the VIDEO_TS that are missing in ‘Main Movie’. I haven’t tried the clone mode, will give that a try. I’m not familiar with the pathplayer tho have some idea what you are talking about, will give that a look. I originally sent the info to DVDFab via the info link within DVDFab (that goes to fengtao?) The one set of discs with this problem are professionally authored but by a small company. I was trying to search the forums for problems like this but was prolly using bad search terms. Thanks

Regards

[QUOTE=mutant666;2415871]No, not at all. The movie does not copy over using DVDFab except a few menus. The chapters are not visible within DVDFab when you look at ‘Main Movie’. I get no error codes, they are just not there. I don’t know how I can make it any clearer or simpler. Anybody else have any suggestions? I’ve been messing around a bit trying to make an ISO to see if that resolves any problems, but same deal.

Forget I said anything about other DVDs, was just indicating I had used the program a bit and made some backups. Forget that I said the DVD was playable. I was just looking for a little direction why this playable DVD did not copy over the main chapters.

Regards[/QUOTE]

The confusion here may be due to our use of certain terms. Are the film(s) you are trying to copy multiple title ones (as in TV show episodes) or a full-screen/widescreen film on the same disc?

What mode are you using to do the copy? (Full Disc, Main Movie, Split, etc. etc.) .

OC

:slight_smile:

[QUOTE=mutant666;2415881]I tried full disc copy originally, and they are missing the same titles in the VIDEO_TS that are missing in ‘Main Movie’. I haven’t tried the clone mode, will give that a try. I’m not familiar with the pathplayer tho have some idea what you are talking about, will give that a look. I originally sent the info to DVDFab via the info link within DVDFab (that goes to fengtao?) The one set of discs with this problem are professionally authored but by a small company. I was trying to search the forums for problems like this but was prolly using bad search terms. Thanks

Regards[/QUOTE]

i always do main movie or customize modes with pathplayer always enabled. if the main movie title fails to appear, i just disable pathplayer and it works.

there are reports of this similar behavior archived in the dvdfab forum. cant say changing settings in dvdfab is always the answer.

if disabling or enabling pathplayer with full disc mode or using clone mode, doesn’t get all the titles, there’s not much more you can do with dvdfab. sorry.

[QUOTE=troy512;2415903]i always do main movie or customize modes with pathplayer always enabled. if the main movie title fails to appear, i just disable pathplayer and it works.

there are reports of this similar behavior archived in the dvdfab forum. cant say changing settings in dvdfab is always the answer.

if disabling or enabling pathplayer with full disc mode or using clone mode, doesn’t get all the titles, there’s not much more you can do with dvdfab. sorry.[/QUOTE]

Still not working, but strange. I burned an ISO using DVDFab and it seems the right size for the whole disk, and it mounts using DAEMON-Lite showing the same size but I am unable to play the movie from the mounted ISO. This is frustrating as it is an instructional vid I wanted to have on my laptop. I was hoping something like DVDFab would be a simple backup but we live in an imperfect world. :sad: Thanks for the tips, maybe I will get lucky and a fix will come out for my recent but evidently obscure discs.

Regards

[QUOTE=OCanada;2415883]The confusion here may be due to our use of certain terms. Are the film(s) you are trying to copy multiple title ones (as in TV show episodes) or a full-screen/widescreen film on the same disc?

What mode are you using to do the copy? (Full Disc, Main Movie, Split, etc. etc.) .

OC

:)[/QUOTE]

You gotta be jerkin me around. Please stop.

Regards

use clone mode to produce an ISO file saved to your hard drive. VLC media player can play ISO files without the need to use virtual drive software. im sure you will get the same results but im just very surprised when this happens, as these type of reports do not come in very frequently.

is the disc you are trying to backup copy protected? ive come across store bought dvd’s [not major movies] which had no copy protection, i just use imgburn for these.