DVDFab 6.0.2.2 Blu Ray Issue

I am trying to rip The Dark Knight to my C drive. I did that fine, no issues. But then I tried to copy over the files to a 1 terrabyte external drive so that I can take it into the living room and hook up to a WD TV to play on the HD TV. I try to copy the files onto the 1Tb ext. HD and I always get “Cannot copy 00001: There is not enough free disk space.” BULL! It is a 1Tb drive and there is only 50 Gb or so used. The thing is almost empty.

So then I figure, OK, I’ll just re-rip the Blu Ray directly to the external 1Tb HD. Then DVDFab gives me an error, about 30 minutes into the rip, that says “Error while writing! Please chose what to do?” with a “Retry” box and an “Abort” box to click. Neither works and all I can do is control-alt-del out of it.

What’s up? I would be happy to rip to the C drive and copy to the external or rip straight to the external, but, sadly, I can do neither. HELP!!!

Your fab version is old the latest one out is at the top of this forum, you might try getting the latest version and try that

Just to add to my good friend Jimbo if you don’t like testing the beta versions, v6040 is also available on dvdfab.com :wink:

Yeah, I just tried 6.0.4.0. Did the very same exact thing. Any other ideas? Thanks folks.

[QUOTE=woketman;2416894]I am trying to rip The Dark Knight to my C drive. I did that fine, no issues. But then I tried to copy over the files to a 1 terrabyte external drive so that I can take it into the living room and hook up to a WD TV to play on the HD TV. I try to copy the files onto the 1Tb ext. HD and I always get “Cannot copy 00001: There is not enough free disk space.” BULL! It is a 1Tb drive and there is only 50 Gb or so used. The thing is almost empty.

So then I figure, OK, I’ll just re-rip the Blu Ray directly to the external 1Tb HD. Then DVDFab gives me an error, about 30 minutes into the rip, that says “Error while writing! Please chose what to do?” with a “Retry” box and an “Abort” box to click. Neither works and all I can do is control-alt-del out of it.

What’s up? I would be happy to rip to the C drive and copy to the external or rip straight to the external, but, sadly, I can do neither. HELP!!![/QUOTE]

As far as just doing a straight copy from one HD to your external one, what are you using to do the copy?

OC

:slight_smile:

Just opening an Xp window and dragging the icon to the other window. The Dark Knight file is 31 Gb.

I sounds to me that your external drive is formatted as FAT32. That gives a maximal filesize of 4 GB. You should change it to NTFS. But caution: all files on the external will be lost when you do it.

[QUOTE=cftcft;2417062]I sounds to me that your external drive is formatted as FAT32. That gives a maximal filesize of 4 GB. You should change it to NTFS. But caution: all files on the external will be lost when you do it.[/QUOTE]

Good thought, but the max. Windows can format a 1 TB drive to is 32 GB with FAT32. (and we don’t know what was used to format the drive - max. allowable for FAT 32 is 8 TB on a drive…).

As well, he said that 50+ GB on the external drive is already used, so that too precludes a FAT32 format…

I have - by the drag and drop method - transferred large files from my HDs to an external drive, so unless his drivers are old, or he hasn’t got LBA enabled in his bios (and on the 1 TB external drive), then the error message that’s coming up is either incorrect or means something else…

But that is also only applicable to XP Pro…don’t know what O/S he’s using…

OC

:slight_smile:

I could of course be wrong, but I still think 4 GB is the limit for each file with FAT32. I had that problem with some DVD:s some time ago. And there is no problem storing 50 GB+ on a FAT32 drive as long as each file is max 4 GB. But when the files are larger it has to be NTFS. Maybe you are confused by the fact that 4 GB = 32 Gbit? Or, maybe I’m confused. :bigsmile: Just trying to help…

I am using Xp Pro, Service Pack 3.

I will investigate enabling LBA (what ever that is.

The drive is formatted FAT32 and currently has 20.3 gigs on it (the 50+ was just a guess). It shows free space as 912 gigs.

I will try re-formatting the drive to NTFS. I have everything backed up on an identical 1 Tb ext drive, so all is fine. I am reformatting now.

[QUOTE=woketman;2417092]I will try re-formatting the drive to NTFS. I have everything backed up on an identical 1 Tb ext drive, so all is fine. I am reformatting now.[/QUOTE]

Excellent idea…I am beginning to suspect that the FAT32 drive, with the 31 (approx) GB of The Dark Knight that you wanted to transfer was right at the limit of what Windows could handle for a FAT32 format (if not slightly beyond) which would explain the error code you got…

cftcft - The 4 GB file size limit for FAT32 files is quite correct…but that in itself doesn’t affect how large a HD can be formatted with FAT32 - two different things both related to FAT32…

OC

:slight_smile:

[QUOTE=OCanada;2417114]Excellent idea…I am beginning to suspect that the FAT32 drive, with the 31 (approx) GB of The Dark Knight that you wanted to transfer was right at the limit of what Windows could handle for a FAT32 format (if not slightly beyond) which would explain the error code you got…

cftcft - The 4 GB file size limit for FAT32 files is quite correct…but that in itself doesn’t affect how large a HD can be formatted with FAT32 - two different things both related to FAT32…

OC

:)[/QUOTE]

[B]ADDENDUM[/B]

When you’ve finished the format, you may be somewhat surprised to see that your 1 TB HD isn’t showing enough available space for the size of the drive…there’s an easy fix for this.

Go to Start > Accessories > Command Mode. (If you’re familiar with DOS, this’ll be easy…type cd… at the prompt until you are in C:> root. (not in any directory or sub-directory) and type chkdsk /R.

Allow it to run, then exit command mode, and check your HD in Win. Explorer…your ‘lost’ space should be back and available.

OC

:slight_smile:

Thanks guys! I don’t know if Quick Format would have worked, so I did the long one. I may be Rip Van Winkle before she’s done! At least another hour, by the looks of it.

I shall report back.

[QUOTE=woketman;2417164]Thanks guys! I don’t know if Quick Format would have worked, so I did the long one. I may be Rip Van Winkle before she’s done! At least another hour, by the looks of it.

I shall report back.[/QUOTE]

Formatting a 1 TB HDD you want to go out for dinner somewhere :bigsmile:

On the FAT32 limit, the only limiting factor on the size of the drive is Windoze itself.

There are plenty of utilities around that will ignore the 32Gb limit such as fat32format & swissknife which are freely downloadable.

I use these utilities a lot as the HDD players that I use require FAT32,not NTFS and I regularly format 1Tb drives as FAT32. Most of the manufacturers of external hard disks do this also.

You are totally correct on the ~4Gb limitaion on file size though.

[QUOTE=StormJumper;2417171]Formatting a 1 TB HDD you want to go out for dinner somewhere :bigsmile:[/QUOTE]

Very true. I have 6TB and counting. Formating them is nightmare. Also converting filesystem would be better option. Since it doesn’t destroy existing files and take much less time than formating.

OOOooooooohhhh!!! I only have four or five of those little green bars left to go! Within an hour now. But the girl friend will be here in an hour too, so I might not get to try it out (or she may decide not to let me TRY her out!).

[QUOTE=woketman;2417200]OOOooooooohhhh!!! I only have four or five of those little green bars left to go! Within an hour now. But the girl friend will be here in an hour too, so I might not get to try it out (or she may decide not to let me TRY her out!).[/QUOTE]

:bigsmile: lol

OK, it successfully completed the format and I am now copying The Dark Knight over. That is taking a while too, but with the FAT 32 format, it crapped out almost immediately. Appears to be working!!!