DVDFAB 5 not working again

vbimport

#1

Does dvdfab have a problem with Vista?
I just went to use it again and its not working.
I have uninstalled and reinstalled twice, gone in and taken out all the files relating to it . Emptied the recycle bin restarted the computer and reinstalled again and guess what same thing happening
this is the crash details
Problem signature:
Problem Event Name: APPCRASH
Application Name: DVDFab.exe
Application Version: 5.0.6.0
Application Timestamp: 487c14ea
Fault Module Name: StackHash_e52f
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 01b132a2
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 3081
Additional Information 1: e52f
Additional Information 2: e98dfca8bcf81bc1740adb135579ad53
Additional Information 3: 860f
Additional Information 4: 6eabdd9e0dc94904be3b39a1c0583635

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409
So can someone please help and stop this problem from happening altogether :rolleyes:
Thanks


#2

[quote=Scragg;2096263]Does dvdfab have a problem with Vista?
I just went to use it again and its not working.
I have uninstalled and reinstalled twice, gone in and taken out all the files relating to it . Emptied the recycle bin restarted the computer and reinstalled again and guess what same thing happening[/quote]
Did you do a clean uninstall located at this link http://club.cdfreaks.com/2065659-post1.html follow the directions exactly asa it says. Then redownload from this forum but make sure your reg key is saved somewhere else other than your computer


#3

Yes Twice
any thing else I can do or is this version just going to keep playing up all the time

You know I had no trouble at all while I used the 30 day trail


#4

[QUOTE=Scragg;2096311]Yes Twice
any thing else I can do or is this version just going to keep playing up all the time

You know I had no trouble at all while I used the 30 day trail[/QUOTE]

This worked for you a couple weeks ago, have you tried it again?

Scragg, please follow the steps in the link to uninstall Fab from your system, do all of them.
http://club.cdfreaks.com/2065659-post1.html
Then download the latest version from here:
http://club.cdfreaks.com/f116/dvdfab…-0-out-247854/
Disable UAC before installing.
http://www.vista4beginners.com/How-to-disable-UAC


#5

Third time lucky…:slight_smile:

Forgot about that last little step , it had turned back on again, so i guess I’ll have to keep an eye on that one and just check it before I open DVDFab hey :doh:

Must be all the rain we got today, not used to it

Thanks again :flower::clap:


#6

[QUOTE=Scragg;2096333]Third time lucky…:slight_smile:

Forgot about that last little step , it had turned back on again, so i guess I’ll have to keep an eye on that one and just check it before I open DVDFab hey :doh:

Must be all the rain we got today, not used to it

Thanks again :flower::clap:[/QUOTE]

Thanks to ~Jethro~ it was his advice to you back then, I just plagiarized it!