Dvdfab 5 not recognizing media

vbimport

#1

Just started having this problem with dvdfab 5 platinum 5.0 3.0. After selecting source material I get an error message telling me to insert media, dl media is already inserted in drive. This problem only happens when using dl media It worked flawlessly in the past and I haven’t added any software or hardware to the system. I’ve been able to use Roxio to burn dl discs without any problem. I’ve tried different blank discs to no avail. Am using the same media I’ve used in the past, Verbatim dl and Sony dl


#2

Update your DVDFab version. Is this an internal or external drive?


#3

Internal


#4

You may have a conflict with Roxio or some other burning application (many others have reported this). Use ImgBurn or devfilter to check your registry filters. DVDFab sometimes fails to recognize my external burner, but opening and closing the drive door with a blank disc in it always brings it back. If it only happens with DL media, it may be that the drive firmware does not recognize the MID for the blank or is not communicating well with the burning engine in DVDFab. Make sure the drive is not in PIO mode. Can’t imagine that it wouldn’t recognize a Verb though.