DVDFAB 5 mobile problems

Steve4321
Read or re-read post #18 from my good friend maineman. Try what he suggests and supply us with the information we need to be able to help you. It sounds like your discs are either burned too fast, not finalized or both.

I have re-read this post several times. I think Your suggestion may be correct and the drive speed is set too high. It was burning at 16x for some reason. I am turning it down to 4x. Is this an acceptable speed? As to the other part of the post I have Nero 9 and would prefer to get it working as I paid for this software. If I can’t I will go to IMG burn. Both programs are set to finalize the disks so that should not be the problem. Here is the requested log but I found it under the VSO log which makes no sense to me as my burning program is set to Nero. The dvdfab_burn_nero log only says OK. in it (exactly as I typed it).

009-01-23 11:47:15 ---- ******************** Log session stop 23-Jan 11:47:15.549 PID 2244********************
2009-01-23 11:47:15 Info Current Drive selected : 3:0:0 - HL-DT-ST DVD-RAM GH22NS30 1.00 [D] (Ata)
2009-01-23 11:47:15 Info Using Patin-Couffin driver Version , Internal revision 37 Async. Access mode
2009-01-23 11:47:15 Info System default language : English (United States)
2009-01-23 11:47:15 Info User default language : English (United States)
2009-01-23 11:47:15 Info DLL Version : 3.2.4.406
2009-01-23 11:47:15 Info DLL : C:\Program Files (x86)\DVDFab 5\vso_hwe.dll
2009-01-23 11:47:15 Info Version : 5, 2, 2, 6
2009-01-23 11:47:15 Info ExeName : C:\Program Files (x86)\DVDFab 5\DVDFab.exe
2009-01-23 11:47:15 Info OS : Microsoft Vista Professional (build 6001) with Service Pack 1 6.0
2009-01-23 11:47:15 ---- ******************** Log session start 23-Jan 11:47:15.024 PID 2244********************

2009-01-23 11:45:29 ---- ******************** Log session stop 23-Jan 11:45:29.343 PID 4572********************
2009-01-23 11:45:28 Info Current Drive selected : 3:0:0 - HL-DT-ST DVD-RAM GH22NS30 1.00 [D] (Ata)
2009-01-23 11:45:28 Info Using Patin-Couffin driver Version , Internal revision 37 Async. Access mode
2009-01-23 11:45:28 Info System default language : English (United States)
2009-01-23 11:45:28 Info User default language : English (United States)
2009-01-23 11:45:28 Info DLL Version : 3.2.4.406
2009-01-23 11:45:28 Info DLL : C:\Program Files (x86)\DVDFab 5\vso_hwe.dll
2009-01-23 11:45:28 Info Version : 5, 2, 2, 6
2009-01-23 11:45:28 Info ExeName : C:\Program Files (x86)\DVDFab 5\DVDFab.exe
2009-01-23 11:45:28 Info OS : Microsoft Vista Professional (build 6001) with Service Pack 1 6.0
2009-01-23 11:45:28 ---- ******************** Log session start 23-Jan 11:45:28.814 PID 4572********************

Steve
Thanks for the logs, but the burn engine did not even start in either of them. Find one that is about twice the size of these, it will have the info we need.

that is all there is to the logs in the dvd fab logs folder. I am assuming that is because Nero is the burning program and it would probably have the logs. I will look. Thanks for your replies so far.

here is a txt file i found for the burn. I assume it is a nero error report by the name of the file.

neroerr.txt (10.5 KB)

Sorry, didn’t realize you were using Nero. I read the log over and it seems to have completed successfully (at 4X it says), but I don’t use Nero so I may have missed something. I echo what Maineman suggested in Post#18, where he recommended giving ImgBurn a try as your burning engine. It does an excellent job. Still sounds like the discs are not finalized (despite the log indicating they are). CMC MAG is not the greatest blank media either.

I agree with you and have given up on Nero for now. I did as was recommended and downloaded IMG and it worked the first time. Just an observation, the disks I am using are memorex and I heard they aren’t great either. Thank you guys for your help.