DVDFAB 5 mobile problems

vbimport

#1

Has anyone else arrived at the conclusion that DVDFAB 5 mobile is ****?


#2

[QUOTE=jeepdude;2111295]Has anyone else arrived at the conclusion that DVDFAB 5 mobile is ****?[/QUOTE]

Sorry I can’t reach the same conclusion as you my friend, I dont seem to have any issues with Platinum or the mobile features :cool:


#3

Sorry but it is working great for me as well.


#4

Nah, I give it 5 stars, *****, not 4.


#5

[QUOTE=signals;2111338]Nah, I give it 5 stars, *****, not 4.[/QUOTE]yeah Paul i would give it 5 stars out of a 5 star rating also.


#6

[QUOTE=signals;2111338]Nah, I give it 5 stars, *****, not 4.[/QUOTE]

[QUOTE=Bob;2111347]yeah Paul i would give it 5 stars out of a 5 star rating also.[/QUOTE]
Agreed…I give it 5 stars as well…:iagree:


#7

I have been using DVDFAB to rip movies to my IPOD, and I can tell you that it is the [SIZE=7]BEST considering that I have tried several FREE converters, none has proven their competency. The Freewares has either Fail or fault.[/SIZE]

  • the best thing about DVDFAB…it is constantly updated and excellent support.

I rest my case.

Chow


#8

I agree with the originator of the thread. DVDFab has been lax in support of devices. iRiver hsd not worked for some time, making the product I purchased useless for me.


#9

fischershaw
Any number of people would be willing to help you but you have mentioned this in so many threads and have not responded to the question I asked about the symptoms. Go to the thread you started about this earlier if you want help.

http://club.cdfreaks.com/f116/when-will-iriver-work-250718/


#10

[QUOTE=fischershaw;2111380]I agree with the originator of the thread. DVDFab has been lax in support of devices. iRiver hsd not worked for some time, making the product I purchased useless for me.[/QUOTE]

As Signals said, here and in your other thread, help us to help you.


#11

Fischershaw,

The common answer is to go back to some other thread, rather than acknowledge the flaw in v5. The manner in which some will not allow any criticism of v5 suggests that something non-Kosher is going on. If one is a paid “consultant”, they should acknowledge this.


#12

What a lot of B/S !!!

Who are you pointing the finger at as a paid consultant?

How many Miller’s have you had?


#13

[B]NONE[/B] and I repeat[B] NONE[/B] of us on cdfreaks are paid consultants. We are all users just like you who paid for dvdfab. Most of us trying to help you almost never have problems and if we do we post all information that is needed to get the help.


#14

[quote=jeepdude;2149106]Fischershaw,

The common answer is to go back to some other thread, rather than acknowledge the flaw in v5. The manner in which some will not allow any criticism of v5 suggests that something non-Kosher is going on. If one is a paid “consultant”, they should acknowledge this.[/quote]Who is a paid consultant? Let’s name some names! Until you and Fischershaw are willing to supply the information needed, quit your whining.


#15

As long as you’re accusing everyone of referring to past threads and posts, here’s one of yours in which you stated this was to be your last post…

[QUOTE=jeepdude;2108107]
My last post - I have given up on this software - all I wanted was a registration key for v4 which worked perfecetly for me.

Everyone else seems happy, so I guess my custom wont be missed.[/QUOTE]

My response to you now is the same as it was then,

[QUOTE=maineman;2121169]From 3 weeks ago:

Talk about blah, blah, blah…:rolleyes:
And you were right…your whining and bitching won’t be missed[/QUOTE]

Oh and re:your last thread entitled:
“DVD FAb5 mobile sucks”…
Did you stay up all night thinking that one up?
You clever fellow you…:rolleyes:

Do everyone a favor, keep your promise (from August, no less) and just shut up.


#16

I forgot about that thread that jeepdude had.


#17

DVDFab will not burn a movie correctly for me… It burns it fine but when it’s done the movie comes up as a ‘mixed media disc’ in my xbox 360, and it locks up my other DVD player. It used to work just fine but now I can’t copy any movies…can anyone help?


#18

[QUOTE=stevens8693;2204089]DVDFab will not burn a movie correctly for me… It burns it fine but when it’s done the movie comes up as a ‘mixed media disc’ in my xbox 360, and it locks up my other DVD player. It used to work just fine but now I can’t copy any movies…can anyone help?[/QUOTE]
Whoa, where did you dredge up this old thread from?

Well stevens8693;2204089, welcome to cdf,

Without more details, we’re just guessing.
First off, I’m going to assume you’re using VSO…Fab’s default burn engine.
It’s caused more than just a few users considerable trouble since last Summer-Fall.

Recommend that you switch to Img.
After downloading and installing it, you will have the option
to select Img as Fab’s burn engine in [B]Common Settiings > Write[/B].
This will enable use of Img from within Fab.

Download from:

http://www.imgburn.com/

Please make the following change as this will enable a seamless process for SL burns.
For DLs, you’ll still have to select the layer break position.
Here’s the change:

[B]tools > settings > build > don’t prompt image details[/B]

Also, if you could post a couple of burn logs, this will help us sort out your problem(s).

The default location is:
[B]C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log[/B]


#19

My entertainment for the evening is complete. This is by far the best product with the best support and users on the market.

I would say that the OP has problems with most ANY software.


#20

I have been having similar problems as Stevens8693 but with a little variation. My movies wont even give me a mixed media message in my XBoX360. I get nothing.

I have the latest version of DVDFAB mobile and Nero 9. I am running Windows Vista Ultimate 64 with a quadcore Intel processor. When I burn any movie I get no errors from dvdfab, no lockups, no freezes, etc but my discs just won’t play in an xbox360 or dvd player. They work fine in my computer though.

I have tried different media types and it is the same with all of them so I am sure that is not the issue. I have 2 different drives I can use to burn and it is the same for both so they aren’t the problem. My movies worked fine until I updated to the latest version of DVDFAB. I love this program and want to get it working right again.

I would really appreciate any info you can give me. If I missed anything important for a recommendation let me know and I will post it as soon as I can.