DvdFab 5.2.3.2

I have DvdFab 5.2.3.2 and I have been using it for a few months now. I am trying to copy Drillbit Taylor and as it is checking for writeable media it came up with “Task_1 Failed! Error=300 Process Failed!” I also tried to have it write to the DvdFab folder instead of to a writeable disk and got the same error code. The Drillbit Taylor dvd doesn’t have any visible scratches, it looks brand new. Do you have any suggestions on what I can do?? Or what that error means?? Thanks for any help.

What is your pathplayer setting?

How do I check the Pathplayer setting?

I have the Gold and when I click the check mark, this is the info that comes up:

Layer 1 size: 2032528 sectors (3969 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is removed!
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is removed!
Fake vts 1 is removed!
1 fake vts protections are removed!
Potential bad sector (vts:2 title begin:0 end:1343) is removed!
Potential bad sector (vts:2 title begin:1376 end:2767) is removed!
2 potential bad sector protections are removed!
Structure protection (ARccOS, RipGuard, etc.) is removed!

PathPlayer is enabled!
Unplayable cell (vts:2 title pgc:1 cell:3) is removed!
Unplayable cell (vts:2 title pgc:1 cell:4) is removed!
Unplayable cell (vts:2 title pgc:1 cell:5) is removed!
Unplayable cell (vts:2 title pgc:1 cell:6) is removed!
Unplayable cell (vts:2 title pgc:2 cell:1) is removed!
Unplayable cell (vts:2 title pgc:3 cell:1) is removed!
Unplayable cell (vts:3 title pgc:3 cell:1) is removed!
Unplayable cell (vts:6 title pgc:1 cell:1) is removed!
8 unplayable cells are removed!

On the left of that screen are your settings.
Go to the DVD tab. If the arrow is not pointing at an angle, click on that arrow so it does. You will then see pathplayer. Click on that tab and try a different setting.

Thank you, I changed it to always enable pathplayer and it is copying now. I really appreciate the quick responses.