DvdFab 5.2.2.2

vbimport

#1

The newest DvdFab 5.2.2.2 upgrade stalls at the onset of copying my Casino Royal DVD (for my own use in the home). I’ve tried it numerous times to no avail. I then tried my old CloneDVD2, and it worked OK. Is this a glitch?

I should note that this newest DvdFab 5 version appears to conflict with Adobe Flash, which I have not specified to open my DVD’s, but is called up anyways each time I put in the Casino Royal DVD with DvdFab 5.2.2.2 already started. This results in a bit of a tussel with each program trying to gain control until enough cancelling shuts it down. (CloneDVD2 did not do this.) Then the DvdFab 5.2.2.2 starts up for a few bars, then stalls. The last version never did this.


#2

Yes, I have the paid version and using DVDFab Platinum for a long time already and this is really a very good program. But the latest version 5.2.2.2. is a pain. I can not copy a lot of different DVD-s, I could not create ISO files at all.
I hope that the new version will be out soon and the problems will be solved.


#3

tibor: do you have path player enabled ? if not please try with it enabled


#4

Yes, Pathplayer is enabled all the time. And I create the iso without problems with other sofware. There is no any encryption. And no success, it is failing at 100% creating all the time, from directory, and from DVD disc, too.